   






























<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.oanow.com/content/tncms/live/" />
<meta name="keywords" content="oanow.com" />
<meta name="description" content="" />
<meta name="author" content="OANow.com" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://www.oanow.com/corner/" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/2c5a443c-1005-11e7-bac6-ab7416079006.jpg?_dc=1490300006" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Corner" />
<meta property="og:site_name" content="OANow.com" />
<meta property="og:section" content="Home" />
<meta property="fb:app_id" content="348943062153" />
<meta property="article:publisher" content="https://www.facebook.com/oanow/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@oanow" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"></link>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.aa9489b4ca0b873d5d02e199b14b98e9.css"></link>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.6bc85b0ada22e98a83ef66ad2c36feaa.css"></link>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0ba595004448ac22fb334f90a1550447.css"></link>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.528f4890d200be3d74c01fb9f9f702e7.css"></link><![endif]-->
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/live/global/resources/styles/site.css?_dc=1497046804"></link>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700"></link>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,600,700"></link>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic"></link>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/weather-icons.min.c407cda878049fe24659eed3340b38bc.css"></link>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"></link>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.0c3321768a94ff1c1fb1d8cd7787fae4.css"></link>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false},"system":{"render_time":655}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id "]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6892.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6631a779321bc03f4a5281d3ff526254.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<!--[if lt IE 9]><script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.legacy.min.3c9137d88a00b1ae0b41ff6a70571615.js"></script><![endif]-->
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.567a434e8450f20071438977ffea6735.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.44ced2f4c0c6ccb1ab7194d4c86d3f5c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.df2ec67117eb052ffe5fe81af182faa3.js"></script>
<!--[if lt IE 9]><script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/html5shiv.5a98a86b5cb48c1506f338463259ce41.js"></script><![endif]-->
<!--[if lt IE 9]><script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/respond.min.579a7a602077ed841332e866504896aa.js"></script><![endif]-->
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["oanow.com"];
    __tnt.ads.dfp.targeting.page=["index","app-editorial"]; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c88c8991ba55a81555b7336fc122a638.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/ads/impressions.js?_dc=1497095752"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/ads/traffic.js?_dc=1485807092"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/ads/settings.js?_dc=1485807092"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Corner | oanow.com</title>
            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.oanow.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/aaaeb910-8650-11e6-bd98-4f7c83ebe015.png?_dc=1475159170" />
    <link rel="alternate" type="application/rss+xml" title="Corner | oanow.com" href="http://www.oanow.com/search/?f=rss&amp;t=article&amp;c=corner&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.oanow.com/corner/" />
            
            <script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script><!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035426" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035426&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag --><script>
var _prum = [['id', '53f478a5abe53d88371eee44'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script><!-- Begin Lotame code --> 
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code -->
    <!-- Per BMT-6423 by RMD -->
    
  
    <!--
      JSON-LD for Parse.ly
      See: https://www.parsely.com/help/integration/jsonld
     -->
    <script type="application/ld+json">
        {
             "@context": "http://schema.org",
             "@type": "WebPage",
             "headline": "Corner",
             "url": "http://www.oanow.com/corner/",
             "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/2c5a443c-1005-11e7-bac6-ab7416079006.jpg?_dc=1490300006",
             "dateCreated": "2017-06-25T13:23:54-05:00",
             
             "creator": [""],
             "keywords": ["oanow.com"]
        }
    </script>

    
    <script language="javascript" type="text/javascript">
        $(document).ready(function() {     
            // $('.new-search #site-search-501999-btn span').html('<i class="fa fa-search" aria-hidden="true"></i>');
           //  $("#site-search-501999-term").attr("placeholder", "").val("").focus().blur();
           
          // $("body.section-users .user-account-form .panel-heading").append("<p style='font-weight:normal'>Haven't signed up for All Access yet? Get started <a href='http://www.oanow.com/subscriber_services/subscriptions' style='color:#f00'>here…</a></p>");  //
          // $("body.section-users .user-login-wrapper .panel-footer.user-signup").html("<p><strong>Need  more information about All Access?</strong> Get all of the  details <a href='http://www.oanow.com/allaccess'>here</a>.<br>If you are a  current subscriber and haven't signed up for All Access yet, get started <a href='https://subscribe.gatewayal.com/Authenticate.htm?p_publication=2600'>here</a>.</p>");  
           // $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><strong>Need  more information about All Access?</strong> Get all of the  details <a href='http://www.oanow.com/allaccess'>here</a>.<br>If you are a  current subscriber and haven't signed up for All Access yet, get started <a href='https://subscribe.gatewayal.com/Authenticate.htm?p_publication=2600'>here</a>.</p>");       
         }); 
    </script>
    
    
    
    <script>  
        $(window).load(function() {
        var href = $('div.user-signup a').attr('href');
        myHtml = 'You must sign in or <a href="'+ href + '">Register</a> to continue';
        $("div.status-403 div.alert-warning:contains('You must sign in to continue.')").html(myHtml);
        });  
    </script>  
      
         
  

        </head>
        <body class=" app-editorial   section-corner  ">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.oanow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.system.render_time=655" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
        
        <div id="site-container">
            
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-506773" class="tncms-block hidden-md hidden-lg"><section 
        id="block-506773" 
        class="block emphasis-h3  " 
         
        >
        
    <div class="clearfix"></div>
    <div id="search-form-506773" class="search-form-container card clearfix text-center ">
    <form id="site-search-506773" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-506773-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-506773-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section>
    <style>
    #site-search-506773 .search-spinner { position: absolute; }
    #site-search-506773 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-506773 { margin-bottom:0; }
        #site-search-506773 .site-search-form { padding:0; }
        #site-search-506773 #site-search-506773-btn {
            outline: none;}
        #site-search-506773 #site-search-506773-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-506773-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-506773').submit();
        return false;
    });

    $('#site-search-506773').on('submit', function(){
        if( $('#site-search-506773-term').val() ){
            $('#site-search-506773-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-506777" class="tncms-block hidden-md hidden-lg">
<style>
    #user-controls-506777 .user-controls .dropdown-menu > li > a {
        padding: 5px 20px;
    }
    #user-controls-506777 .tn-user-screenname,
    #user-controls-506777 .large-user-controls .user-welcome {
        padding: 0 5px;
        max-width: 75px;
        text-overflow: ellipsis;
        white-space: nowrap;
        overflow: hidden;
    }
    #user-controls-506777 .large-user-controls .user-welcome {
        padding:0;
        max-width: 100%;
        font-weight: bold;
    }
    #user-controls-506777 .dropdown-signup {
        font-size: 12px;
    }
    #user-controls-506777 .large-user-controls .tn-user-screenname {
        padding:0;
    }
    #user-controls-506777 .large-user-avatar {
        margin-right: 10px;
    }
    #user-controls-506777 .large-user-controls {
        font-size: 12px;
    }#user-controls-506777 .login-btn {
            color: #fff!important;
        }
    
    #user-controls-506777 .logout-btn {
        cursor:pointer
    }
</style>
<div id="user-controls-506777" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.oanow.com/users/signup/?referer_url=http%3A%2F%2Fwww.oanow.com%2Fcorner%2F" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.oanow.com/users/login/?referer_url=http://www.oanow.com/corner/" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.oanow.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-506777').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu" aria-labelledby="loginForm">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.oanow.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.oanow.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.oanow.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-506777').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.oanow.com/users/logout/" id="user-logout-form-506777"><input type="hidden" name="referer_url" value="http://www.oanow.com/corner/"><input type="submit" name="logout" class="hide">
</form></div><div id="tncms-block-548927" class="tncms-block site-nav-sections-header"><section 
        id="block-548927" 
        class="block emphasis-h3  " 
         
        >
        
        <div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="/subscriber_services/subscriptions/" class="">Subscribe</a></li>
            
                <li><a href="/eedition/" class="">e-Edition</a></li>
            
                <li><a href="/corner" class="">The Corner</a></li>
            
        </ul>
    
        </div>
        </section>
    </div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/corner/" >
                                Home
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/corner/news/" >
                                News
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a  >
                                Entertainment
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/corner/entertainment/nightlife/" >
                                        Nightlife
                                    </a>
                                </li><li>
                                    <a href="/corner/entertainment/music/" >
                                        Music
                                    </a>
                                </li><li>
                                    <a href="/corner/entertainment/movies_tv/" >
                                        Movies/TV
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/corner/features/" >
                                Features
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/corner/features/fashion/" >
                                        Fashion
                                    </a>
                                </li><li>
                                    <a href="/corner/the_dish/" >
                                        The Dish
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/corner/sports/" >
                                Sports
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/college/auburn/" >
                                        AU Now
                                    </a>
                                </li><li>
                                    <a href="/corner/sports/fitness/" >
                                        Fitness
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/corner/cornered/" >
                                Cornered
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/corner/blogs/" >
                                Blogs
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/corner/blogs/news_to_me/" >
                                        News to Me
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/corner/contest/" >
                                Contest
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/corner/site/contact_us.html" >
                                Contact
                            </a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-538419" class="tncms-block">
<style>
    #user-controls-538419 .user-controls .dropdown-menu > li > a {
        padding: 5px 20px;
    }
    #user-controls-538419 .tn-user-screenname,
    #user-controls-538419 .large-user-controls .user-welcome {
        padding: 0 5px;
        max-width: 75px;
        text-overflow: ellipsis;
        white-space: nowrap;
        overflow: hidden;
    }
    #user-controls-538419 .large-user-controls .user-welcome {
        padding:0;
        max-width: 100%;
        font-weight: bold;
    }
    #user-controls-538419 .dropdown-signup {
        font-size: 12px;
    }
    #user-controls-538419 .large-user-controls .tn-user-screenname {
        padding:0;
    }
    #user-controls-538419 .large-user-avatar {
        margin-right: 10px;
    }
    #user-controls-538419 .large-user-controls {
        font-size: 12px;
    }#user-controls-538419 .login-btn {
            color: #fff!important;
        }
    
    #user-controls-538419 .logout-btn {
        cursor:pointer
    }
</style>
<div id="user-controls-538419" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.oanow.com/users/signup/?referer_url=http%3A%2F%2Fwww.oanow.com%2Fcorner%2F" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.oanow.com/users/login/?referer_url=http://www.oanow.com/corner/" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.oanow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-538419').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu" aria-labelledby="loginForm">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.oanow.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.oanow.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.oanow.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-538419').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.oanow.com/users/logout/" id="user-logout-form-538419"><input type="hidden" name="referer_url" value="http://www.oanow.com/corner/"><input type="submit" name="logout" class="hide">
</form></div></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-538422" class="tncms-block a">
    
    <section 
        id="block-538422" 
        class="block emphasis-h3  " 
         
        >
        
<div class="block">
    <a href="/corner/" >
        <img src="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/d805db4e-036b-11e7-945c-9f29e5edb620.png?_dc=1488914739" class="img-responsive" alt="">
    </a>
</div></section>
    </div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-506778" class="tncms-block"><div id="weather-506778" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=36804" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">79&deg;</span>
                    
                        <span class="cond">Clear <i class="fa fa-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" value="36804"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="#" class="pull-right zip-update-link" onclick="jQuery('#weather-506778 .zip-update-form').toggle('fast'); return false;"><span class="fa fa-cog"></span></a>

                            <h4 class="city-title"><i class="fa fa-map-marker"></i>
                                
                                    Opelika, AL
                                
                                 <small>(36804)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly cloudy skies early, then partly cloudy this afternoon. A stray shower or thunderstorm is possible. High near 85F. Winds NNW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy. A stray shower or thunderstorm is possible. Low 66F. Winds N at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fa fa-info-circle"></i> Updated: June 25, 2017 @ 12:56 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=36804"><i class="fa fa-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>


<style>
    #weather-506778 .list-unstyled { margin:0; }
    #weather-506778 span { display: block; }
    #weather-506778 .forecast-link a {padding: 8px;margin-top: -10px;}
    #weather-506778 .icon {
        position: relative;
        
            font-size: 42px;
            margin-right: 15px;
        
    }
    #weather-506778 .temp {
        
            font-size: 24px;
            line-height: 24px;
            margin-top: 4px;
        
        font-weight: bold;
    }
    #weather-506778 .cond { opacity: 0.7; }
    #weather-506778 .current-conditions {
        float: left;
        
            height: 48px;
        
    }
    
    #weather-506778 .dropdown-toggle { color: #000; display:block; }
    
    
        #weather-506778 .city-title { padding-top: 5px; }
        #weather-506778 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; }
        #weather-506778 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; }
        #weather-506778 .weather-expanded small { opacity: 0.5; }
        #weather-506778 .zip-update-form {
            width: 140px;
            margin-top: -54px;
            
                background-color: #eee;
            
            padding: 5px;
            position: absolute;
            display: none;
            right:0;
        }
        #weather-506778 .zip-update { width: 75px; }
        #weather-506778 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; }
        #weather-506778 .zip-update-link:hover { color: #777; }
    
</style></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-538420" class="tncms-block"><div class="follow-links-538420 pull-right">
    
    <section 
        id="block-538420" 
        class="block emphasis-h3  " 
         
        >
        <ul class="list-inline">
        
            <li><a href="https://www.facebook.com/thecornernewsau" title="Facebook" target="_blank" class="btn btn-md btn-link fb"><span class="fa fa-facebook"></span></a></li>
        
        
            <li><a href="https://twitter.com/the_corner_news" title="Twitter" target="_blank" class="btn btn-md btn-link tw"><span class="fa fa-twitter"></span></a></li>
        
        
        
        
        
        
        
            <li><a href="https://www.instagram.com/cornernewsau/" title="Instagram" target="_blank" class="btn btn-md btn-link is"><span class="fa fa-instagram"></span></a></li>
        
        
        
    </ul>
    </section>
    
</div>
<div class="clearfix"></div>

<style>
    .follow-links-538420 li { margin-right:1px; padding:0; }
    .follow-links-538420 li a,
    .follow-links-538420 li a:focus,
    .follow-links-538420 li a:active {height: 36px;
            width: 36px;
            font-size: 24px;
            color: #fff!important;border-radius: 20px;padding: 0;
        opacity: .8;
        padding:0;
        box-shadow: none;
    }
    .follow-links-538420 li a:hover { text-decoration: none; opacity: 1; }.follow-links-538420 li a.fb,.follow-links-538420 li a.fb:hover {color: #fff; background-color: #3A59A5;}.follow-links-538420 li a.tw,.follow-links-538420 li a.tw:hover {color: #fff; background-color: #46C8F9;}.follow-links-538420 li a.is,.follow-links-538420 li a.is:hover {color: #fff; background-color: #D4C4A2;}</style>

    <script>
        jQuery(document).ready(function(){
            $('.follow-links-538420 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-538421" class="tncms-block"><section 
        id="block-538421" 
        class="block emphasis-h3  " 
         
        >
        
    <div class="clearfix"></div>
    <div id="search-form-538421" class="search-form-container card clearfix text-center well">
    <form id="site-search-538421" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-538421-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-538421-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section>
    <style>
    #site-search-538421 .search-spinner { position: absolute; }
    #site-search-538421 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-538421-btn {
            background-color: #3A2676;
            border-color: #3A2676;
        }
    

    
</style> 

<script>
    $('#site-search-538421-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-538421').submit();
        return false;
    });

    $('#site-search-538421').on('submit', function(){
        if( $('#site-search-538421-term').val() ){
            $('#site-search-538421-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-538465" class="tncms-block">
    
    <section 
        id="block-538465" 
        class="block emphasis-h3  " 
         
        >
        
<div class="block">
    <a href="/corner/" >
        <img src="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/acba84f4-0374-11e7-a807-e79711c62be0.png?_dc=1488918531" class="img-responsive" alt="">
    </a>
</div></section>
    </div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link"  href="/corner/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link"  href="/corner/news/" >
                    <span class="nav-label">News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li>
                <a class="nav-link"  href="/corner/entertainment/nightlife/" >
                    <span class="nav-label">Nightlife</span>
                </a></li><li>
                <a class="nav-link"  href="/corner/entertainment/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link"  href="/corner/entertainment/movies_tv/" >
                    <span class="nav-label">Movies/TV</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/corner/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li>
                <a class="nav-link"  href="/corner/features/fashion/" >
                    <span class="nav-label">Fashion</span>
                </a></li><li>
                <a class="nav-link"  href="/corner/the_dish/" >
                    <span class="nav-label">The Dish</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/corner/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li>
                <a class="nav-link"  href="/sports/college/auburn/" >
                    <span class="nav-label">AU Now</span>
                </a></li><li>
                <a class="nav-link"  href="/corner/sports/fitness/" >
                    <span class="nav-label">Fitness</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/corner/cornered/" >
                    <span class="nav-label">Cornered</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/corner/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li>
                <a class="nav-link"  href="/corner/blogs/news_to_me/" >
                    <span class="nav-label">News to Me</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/corner/contest/" >
                    <span class="nav-label">Contest</span>
                </a></li><li>
                <a class="nav-link"  href="/corner/site/contact_us.html" >
                    <span class="nav-label">Contact</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div><div class="fullscreen-region"><div id="tncms-region-index-container-top-fullscreen" class="tncms-region "></div></div>
        
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-526436" class="tncms-block visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/oanow/corner" data-dfp-custom-pos="Position2" id="ad-526436" data-dfp-size="[[300, 50], [320, 50]]"></div></div>
    </div><div id="tncms-block-526434" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/oanow/corner" data-dfp-custom-pos="Top" id="ad-526434" data-dfp-size="[[728, 90], [970, 90]]"></div></div>
    </div></div></div>
        </div>
    <div class="row">
        <div class="col-md-12"><div id="tncms-region-index-featured-top" class="tncms-region "></div></div>
    </div>
    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
        	<div class="main-content-wrap">
            
            
            <div class="row">
                <div class="col-lg-12"><div id="tncms-region-index-full" class="tncms-region "><div id="tncms-block-538439" class="tncms-block"><section 
        id="block-538439" 
        class="block emphasis-h4  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-538439 ">
        <div class="block-title-inner">
            <h4>
                
                Cover story
                
            </h4>
        </div>
    </div>
        </div>
        
    <div class="slideshow-carousel-container">
        <div id="carousel-538439" class="card photo-carousel  single-photo  subscriber-hide">
            <div class="photo-carousel-control-container">
            </div>
            <div id="gallery-items-538439" class="carousel-inner">
                        <div class="item photo-43197b7a-8e2d-58f7-a457-a1e510e312a0">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Aziz Ansari&#39;s &#39;Master of None&#39; returns - less impressive but still enviably chill","url":"/corner/aziz-ansari-s-master-of-none-returns---less/article_43197b7a-8e2d-58f7-a457-a1e510e312a0.html","uuid":"43197b7a-8e2d-58f7-a457-a1e510e312a0","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/corner/aziz-ansari-s-master-of-none-returns---less/article_43197b7a-8e2d-58f7-a457-a1e510e312a0.html" >
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/2/13/213cfd6a-f4a0-59e2-aba2-77c19ac56fa7/591b47892e7fd.image.jpg?crop=1918%2C1079%2C0%2C0&resize=1200%2C675&order=crop%2Cresize"
                    alt="Aziz Ansari's 'Master of None' returns - less impressive but still enviably chill"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1918"
                    height="1079"
                    data-src="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/2/13/213cfd6a-f4a0-59e2-aba2-77c19ac56fa7/591b47892e7fd.image.jpg?crop=1918%2C1079%2C0%2C0&resize=1200%2C675&order=crop%2Cresize"
                     />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-538439 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="">
        
             <a href="/corner/aziz-ansari-s-master-of-none-returns---less/article_43197b7a-8e2d-58f7-a457-a1e510e312a0.html" >
        

        
        Aziz Ansari's 'Master of None' returns - less impressive but still enviably chill</a></h4>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
        
    </div>
    </section>
    </div></div></div>
            </div>
            <div class="row">
                <div class="col-md-6">
                    <div class="row">
                        <div class="col-lg-12"><div id="tncms-region-index-primary" class="tncms-region "><div id="tncms-block-538443" class="tncms-block"><style>
        
        
    </style>
    <section 
        id="block-538443" 
        class="block emphasis-h3  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-538443 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/corner/entertainment/music/">
                
                Music
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div>
        
    <div class=" ">
    
        
        <article id="card-showcase-11711d12-e6ae-5310-9d2b-74fa85b0501b" class="clearfix card showcase position-0 odd ap service-id- premium">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-11711d12-e6ae-5310-9d2b-74fa85b0501b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" >
                
                <a href="/corner/entertainment/music/inmate-charged-in-brutal-jail-beating-of-peter-tosh-s/article_11711d12-e6ae-5310-9d2b-74fa85b0501b.html" >
                
                    
                    
                    
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="
                        alt="Inmate charged in brutal jail beating of Peter Tosh's son"
                        class="img-responsive lazyload ap-photo full"
                        width="351"
                        height="197"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/8/b9/8b9110ad-a137-5f2e-8a55-c26036b8c462/594c14002aaec.image.jpg?crop=351%2C197%2C0%2C157 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/8/b9/8b9110ad-a137-5f2e-8a55-c26036b8c462/594c14002aaec.image.jpg?crop=351%2C197%2C0%2C157&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/8/b9/8b9110ad-a137-5f2e-8a55-c26036b8c462/594c14002aaec.image.jpg?crop=351%2C197%2C0%2C157&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/8/b9/8b9110ad-a137-5f2e-8a55-c26036b8c462/594c14002aaec.image.jpg?crop=351%2C197%2C0%2C157 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/8/b9/8b9110ad-a137-5f2e-8a55-c26036b8c462/594c14002aaec.image.jpg?crop=351%2C197%2C0%2C157 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/8/b9/8b9110ad-a137-5f2e-8a55-c26036b8c462/594c14002aaec.image.jpg?crop=351%2C197%2C0%2C157 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
            </div>
    <style>
        #block-538443 #card-showcase-11711d12-e6ae-5310-9d2b-74fa85b0501b .card-image,
        #block-538443 #card-showcase-11711d12-e6ae-5310-9d2b-74fa85b0501b .card-image-group{
            margin-bottom:10px;
        }
        
            #block-538443 #card-showcase-11711d12-e6ae-5310-9d2b-74fa85b0501b .showcase-box{
                width:24%;
            }
            
            
            
        
    </style><div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/corner/entertainment/music/inmate-charged-in-brutal-jail-beating-of-peter-tosh-s/article_11711d12-e6ae-5310-9d2b-74fa85b0501b.html" >
        

        
        Inmate charged in brutal jail beating of Peter Tosh's son</a></h4>
                    </div>
                    
                    
                        <div class="card-lead">
                            <p>TRENTON, N.J. (AP) — A man accused of attacking and seriously injuring the son of late reggae icon Peter Tosh at a New Jersey jail is facing an aggravated assault charge, authorities said. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
        
    
        
        <article id="card-showcase-ddc73743-9de6-53f1-ad1c-87be5ae243ef" class="clearfix card showcase position-1 even ap service-id- premium">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-ddc73743-9de6-53f1-ad1c-87be5ae243ef media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" >
                
                <a href="/corner/entertainment/music/opera-pops-up-at-nyc-garage-dive-bar-basketball-court/article_ddc73743-9de6-53f1-ad1c-87be5ae243ef.html" >
                
                    
                    
                    
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="
                        alt="Opera pops up at NYC garage, dive bar, basketball court"
                        class="img-responsive lazyload ap-photo full"
                        width="512"
                        height="288"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/d/92/d924bb3b-b64f-5128-845b-6600f3b0b277/594ed3113fc82.image.jpg?crop=512%2C288%2C0%2C26 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/d/92/d924bb3b-b64f-5128-845b-6600f3b0b277/594ed3113fc82.image.jpg?crop=512%2C288%2C0%2C26&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/d/92/d924bb3b-b64f-5128-845b-6600f3b0b277/594ed3113fc82.image.jpg?crop=512%2C288%2C0%2C26&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/d/92/d924bb3b-b64f-5128-845b-6600f3b0b277/594ed3113fc82.image.jpg?crop=512%2C288%2C0%2C26&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/d/92/d924bb3b-b64f-5128-845b-6600f3b0b277/594ed3113fc82.image.jpg?crop=512%2C288%2C0%2C26 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/d/92/d924bb3b-b64f-5128-845b-6600f3b0b277/594ed3113fc82.image.jpg?crop=512%2C288%2C0%2C26 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
            </div>
    <style>
        #block-538443 #card-showcase-ddc73743-9de6-53f1-ad1c-87be5ae243ef .card-image,
        #block-538443 #card-showcase-ddc73743-9de6-53f1-ad1c-87be5ae243ef .card-image-group{
            margin-bottom:10px;
        }
        
            #block-538443 #card-showcase-ddc73743-9de6-53f1-ad1c-87be5ae243ef .showcase-box{
                width:24%;
            }
            
            
            
        
    </style><div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/corner/entertainment/music/opera-pops-up-at-nyc-garage-dive-bar-basketball-court/article_ddc73743-9de6-53f1-ad1c-87be5ae243ef.html" >
        

        
        Opera pops up at NYC garage, dive bar, basketball court</a></h4>
                    </div>
                    
                    
                        <div class="card-lead">
                            <p>NEW YORK (AP) — Opera has been popping up recently at the most unlikely New York places: a revamped garage, a dive bar, a basketball court and even an old aircraft carrier. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
        
    
        
        <article id="card-showcase-4e48baed-3d58-54a7-832c-b50970d2aa94" class="clearfix card showcase position-2 odd ap service-id- premium">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-4e48baed-3d58-54a7-832c-b50970d2aa94 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" >
                
                <a href="/corner/entertainment/music/al-capone-song-pocket-watch-fetch-over-k-at-auction/article_4e48baed-3d58-54a7-832c-b50970d2aa94.html" >
                
                    
                    
                    
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="
                        alt="Al Capone song, pocket watch fetch over $100K at auction"
                        class="img-responsive lazyload ap-photo full"
                        width="512"
                        height="288"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/3/9e/39e4237f-9c18-5fd3-a11c-d04616e30222/594dee59b5aed.image.jpg?crop=512%2C288%2C0%2C108 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/3/9e/39e4237f-9c18-5fd3-a11c-d04616e30222/594dee59b5aed.image.jpg?crop=512%2C288%2C0%2C108&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/3/9e/39e4237f-9c18-5fd3-a11c-d04616e30222/594dee59b5aed.image.jpg?crop=512%2C288%2C0%2C108&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/3/9e/39e4237f-9c18-5fd3-a11c-d04616e30222/594dee59b5aed.image.jpg?crop=512%2C288%2C0%2C108&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/3/9e/39e4237f-9c18-5fd3-a11c-d04616e30222/594dee59b5aed.image.jpg?crop=512%2C288%2C0%2C108 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/3/9e/39e4237f-9c18-5fd3-a11c-d04616e30222/594dee59b5aed.image.jpg?crop=512%2C288%2C0%2C108 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
            </div>
    <style>
        #block-538443 #card-showcase-4e48baed-3d58-54a7-832c-b50970d2aa94 .card-image,
        #block-538443 #card-showcase-4e48baed-3d58-54a7-832c-b50970d2aa94 .card-image-group{
            margin-bottom:10px;
        }
        
            #block-538443 #card-showcase-4e48baed-3d58-54a7-832c-b50970d2aa94 .showcase-box{
                width:24%;
            }
            
            
            
        
    </style><div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/corner/entertainment/music/al-capone-song-pocket-watch-fetch-over-k-at-auction/article_4e48baed-3d58-54a7-832c-b50970d2aa94.html" >
        

        
        Al Capone song, pocket watch fetch over $100K at auction</a></h4>
                    </div>
                    
                    
                        <div class="card-lead">
                            <p>BOSTON (AP) — Artifacts connected to some of the nation's most notorious gangsters sold for more than $100,000 at auction Saturday. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
        
    
    </div>
    </section>
    </div></div></div>
                    </div>
                    <div class="row">
                        <div class="col-sm-6"><div id="tncms-region-index-primary-sub1" class="tncms-region "></div></div>
                        <div class="col-sm-6"><div id="tncms-region-index-primary-sub2" class="tncms-region "></div></div>
                    </div>
                </div>
                <div class="col-md-6">
                    <div class="row">
                        <div class="col-lg-12"><div id="tncms-region-index-secondary" class="tncms-region "><div id="tncms-block-548936" class="tncms-block"><style>
        
        
    </style>
    <section 
        id="block-548936" 
        class="block emphasis-h3  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-548936 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/corner/entertainment/movies_tv/">
                
                Movies
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div>
        
    <div class=" ">
    
        
        <article id="card-showcase-170c36f0-49d2-5724-b07b-9a2bc0f19386" class="clearfix card showcase position-0 odd ap service-id- premium">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-170c36f0-49d2-5724-b07b-9a2bc0f19386 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" >
                
                <a href="/corner/entertainment/movies_tv/transformers-tops-box-office-but-is-biggest-in-china/article_170c36f0-49d2-5724-b07b-9a2bc0f19386.html" >
                
                    
                    
                    
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="
                        alt="'Transformers' tops box office but is biggest in China"
                        class="img-responsive lazyload ap-photo full"
                        width="468"
                        height="263"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/f6/cf640b4d-2692-5d4b-98ef-ce97f6f3a3c5/594fe56b9c94d.image.jpg?crop=468%2C263%2C22%2C0 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/f6/cf640b4d-2692-5d4b-98ef-ce97f6f3a3c5/594fe56b9c94d.image.jpg?crop=468%2C263%2C22%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/f6/cf640b4d-2692-5d4b-98ef-ce97f6f3a3c5/594fe56b9c94d.image.jpg?crop=468%2C263%2C22%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/f6/cf640b4d-2692-5d4b-98ef-ce97f6f3a3c5/594fe56b9c94d.image.jpg?crop=468%2C263%2C22%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/f6/cf640b4d-2692-5d4b-98ef-ce97f6f3a3c5/594fe56b9c94d.image.jpg?crop=468%2C263%2C22%2C0 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/f6/cf640b4d-2692-5d4b-98ef-ce97f6f3a3c5/594fe56b9c94d.image.jpg?crop=468%2C263%2C22%2C0 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
            </div>
    <style>
        #block-548936 #card-showcase-170c36f0-49d2-5724-b07b-9a2bc0f19386 .card-image,
        #block-548936 #card-showcase-170c36f0-49d2-5724-b07b-9a2bc0f19386 .card-image-group{
            margin-bottom:10px;
        }
        
            #block-548936 #card-showcase-170c36f0-49d2-5724-b07b-9a2bc0f19386 .showcase-box{
                width:24%;
            }
            
            
            
        
    </style><div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/corner/entertainment/movies_tv/transformers-tops-box-office-but-is-biggest-in-china/article_170c36f0-49d2-5724-b07b-9a2bc0f19386.html" >
        

        
        'Transformers' tops box office but is biggest in China</a></h4>
                    </div>
                    
                    
                        <div class="card-lead">
                            <p>NEW YORK (AP) — Michael Bay's "Transformers: The Last Knight" scored a franchise-low debut but still easily topped the North American box office with an estimated $43.5 million in ticket sales over the weekend. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
        
    
        
        <article id="card-showcase-fab61f60-c940-5ac8-b143-8efca088e084" class="clearfix card showcase position-1 even ap service-id- premium">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-fab61f60-c940-5ac8-b143-8efca088e084 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" >
                
                <a href="/apwire/news/entertainment/lanvin-fuses-sartorial-and-street-for-edgy-menswear-show/article_fab61f60-c940-5ac8-b143-8efca088e084.html" >
                
                    
                    
                    
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="
                        alt="Lanvin fuses sartorial and street for edgy menswear show"
                        class="img-responsive lazyload ap-photo full"
                        width="512"
                        height="288"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/4/60/460c1122-2cd1-5e81-8a97-a4f41e752f3e/594fb75f8cec4.image.jpg?crop=512%2C288%2C0%2C26 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/4/60/460c1122-2cd1-5e81-8a97-a4f41e752f3e/594fb75f8cec4.image.jpg?crop=512%2C288%2C0%2C26&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/4/60/460c1122-2cd1-5e81-8a97-a4f41e752f3e/594fb75f8cec4.image.jpg?crop=512%2C288%2C0%2C26&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/4/60/460c1122-2cd1-5e81-8a97-a4f41e752f3e/594fb75f8cec4.image.jpg?crop=512%2C288%2C0%2C26&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/4/60/460c1122-2cd1-5e81-8a97-a4f41e752f3e/594fb75f8cec4.image.jpg?crop=512%2C288%2C0%2C26 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/4/60/460c1122-2cd1-5e81-8a97-a4f41e752f3e/594fb75f8cec4.image.jpg?crop=512%2C288%2C0%2C26 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
            </div>
    <style>
        #block-548936 #card-showcase-fab61f60-c940-5ac8-b143-8efca088e084 .card-image,
        #block-548936 #card-showcase-fab61f60-c940-5ac8-b143-8efca088e084 .card-image-group{
            margin-bottom:10px;
        }
        
            #block-548936 #card-showcase-fab61f60-c940-5ac8-b143-8efca088e084 .showcase-box{
                width:24%;
            }
            
            
            
        
    </style><div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/apwire/news/entertainment/lanvin-fuses-sartorial-and-street-for-edgy-menswear-show/article_fab61f60-c940-5ac8-b143-8efca088e084.html" >
        

        
        Lanvin fuses sartorial and street for edgy menswear show</a></h4>
                    </div>
                    
                    
                        <div class="card-lead">
                            <p>PARIS (AP) — Actress Gabrielle Union joined French actor Reda Kateb on the front row of the edgy Lanvin show at Paris Fashion Week. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
        
    
        
        <article id="card-showcase-12bdc169-1da9-514d-b350-544a3feff2f6" class="clearfix card showcase position-2 odd ap service-id- premium">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-12bdc169-1da9-514d-b350-544a3feff2f6 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" >
                
                <a href="/apwire/news/business/trumps-attend-wedding-of-treasury-secretary-and-actress/article_12bdc169-1da9-514d-b350-544a3feff2f6.html" >
                
                    
                    
                    
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="
                        alt="Trumps attend wedding of treasury secretary and actress"
                        class="img-responsive lazyload ap-photo full"
                        width="512"
                        height="288"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/3/dc/3dcc3744-5ac9-5feb-9da3-1ace20b0bb6a/594f196ef1533.image.jpg?crop=512%2C288%2C0%2C26 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/3/dc/3dcc3744-5ac9-5feb-9da3-1ace20b0bb6a/594f196ef1533.image.jpg?crop=512%2C288%2C0%2C26&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/3/dc/3dcc3744-5ac9-5feb-9da3-1ace20b0bb6a/594f196ef1533.image.jpg?crop=512%2C288%2C0%2C26&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/3/dc/3dcc3744-5ac9-5feb-9da3-1ace20b0bb6a/594f196ef1533.image.jpg?crop=512%2C288%2C0%2C26&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/3/dc/3dcc3744-5ac9-5feb-9da3-1ace20b0bb6a/594f196ef1533.image.jpg?crop=512%2C288%2C0%2C26 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/3/dc/3dcc3744-5ac9-5feb-9da3-1ace20b0bb6a/594f196ef1533.image.jpg?crop=512%2C288%2C0%2C26 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
            </div>
    <style>
        #block-548936 #card-showcase-12bdc169-1da9-514d-b350-544a3feff2f6 .card-image,
        #block-548936 #card-showcase-12bdc169-1da9-514d-b350-544a3feff2f6 .card-image-group{
            margin-bottom:10px;
        }
        
            #block-548936 #card-showcase-12bdc169-1da9-514d-b350-544a3feff2f6 .showcase-box{
                width:24%;
            }
            
            
            
        
    </style><div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/apwire/news/business/trumps-attend-wedding-of-treasury-secretary-and-actress/article_12bdc169-1da9-514d-b350-544a3feff2f6.html" >
        

        
        Trumps attend wedding of treasury secretary and actress</a></h4>
                    </div>
                    
                    
                        <div class="card-lead">
                            <p>WASHINGTON (AP) — President Donald Trump and first lady Melania Trump were among the guests as Treasury Secretary Steven Mnuchin (mih-NOO'-shin's) married a Scottish actress. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
        
    
    </div>
    </section>
    </div></div></div>
                    </div>
                    <div class="row">
                        <div class="col-sm-6"><div id="tncms-region-index-secondary-sub1" class="tncms-region "></div></div>
                        <div class="col-sm-6"><div id="tncms-region-index-secondary-sub2" class="tncms-region "></div></div>
                    </div>
                </div>
            </div>
            <div class="row">
                <div class="col-lg-12"><div id="tncms-region-index-full-middle" class="tncms-region "><div id="tncms-block-538440" class="tncms-block section-no-margin"><section 
        id="block-538440" 
        class="block emphasis-h4  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-538440 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/corner/cornered/">
                
                Cornered Galleries
                
                    </a>
                
            </h4>
        </div>
    </div>
        </div>
        <div class="card-container">
        
            
                <div class="mosaic-grid row row-seamless">
                  <div class="col-sm-6 col-md-3 mosaic-main-col">
                      <div class="mosaic-item card  mosaic-overlay-none mosaic-hover-zoom img-responsive lazyload" data-bgset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/54/554fadc8-e5a9-55df-9ac0-13d8367bbf5f/58bda76fb299a.image.jpg?resize=540%2C524 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/54/554fadc8-e5a9-55df-9ac0-13d8367bbf5f/58bda76fb299a.image.jpg?resize=200%2C194 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/54/554fadc8-e5a9-55df-9ac0-13d8367bbf5f/58bda76fb299a.image.jpg?resize=300%2C291 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/54/554fadc8-e5a9-55df-9ac0-13d8367bbf5f/58bda76fb299a.image.jpg?resize=400%2C388 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/54/554fadc8-e5a9-55df-9ac0-13d8367bbf5f/58bda76fb299a.image.jpg?resize=750%2C728 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/54/554fadc8-e5a9-55df-9ac0-13d8367bbf5f/58bda76fb299a.image.jpg 1200w" data-sizes="auto">
        <a href="/corner/cornered/cornered/collection_6d03b45a-31e8-521d-852f-98e9c961d5e6.html" class="full-link"></a>
        <div class="meta">
            
            <h3 class="headline">
        
             <a href="/corner/cornered/cornered/collection_6d03b45a-31e8-521d-852f-98e9c961d5e6.html" >
        

        
        Cornered 3-6</a></h3>
            
            
            
        </div>
    </div>
                  </div>
                  <div class="col-sm-6 col-md-3 mosaic-col">
                      
                      <div class="mosaic-item card  mosaic-overlay-none mosaic-hover-zoom img-responsive lazyload" data-bgset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/9/3e/93ee3b98-2211-521c-a70d-04a2194224f8/587c019b69b19.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/9/3e/93ee3b98-2211-521c-a70d-04a2194224f8/587c019b69b19.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/9/3e/93ee3b98-2211-521c-a70d-04a2194224f8/587c019b69b19.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/9/3e/93ee3b98-2211-521c-a70d-04a2194224f8/587c019b69b19.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/9/3e/93ee3b98-2211-521c-a70d-04a2194224f8/587c019b69b19.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/9/3e/93ee3b98-2211-521c-a70d-04a2194224f8/587c019b69b19.image.jpg?resize=1200%2C800 1200w" data-sizes="auto">
        <a href="/corner/cornered/cornered-friday/collection_97ce1fdf-97b4-5b5c-b6bb-84582f0f4c20.html" class="full-link"></a>
        <div class="meta">
            
            <h3 class="headline">
        
             <a href="/corner/cornered/cornered-friday/collection_97ce1fdf-97b4-5b5c-b6bb-84582f0f4c20.html" >
        

        
        Cornered Friday 1-13</a></h3>
            
            
            
        </div>
    </div>
                  </div>
                  <div class="col-sm-6 col-md-3 mosaic-col">
                      
                      <div class="mosaic-item card  mosaic-overlay-none mosaic-hover-zoom img-responsive lazyload" data-bgset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/34/534cd748-7d02-5329-8f7e-a8f388245e6f/58459369524bb.image.jpg?resize=540%2C810 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/34/534cd748-7d02-5329-8f7e-a8f388245e6f/58459369524bb.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/34/534cd748-7d02-5329-8f7e-a8f388245e6f/58459369524bb.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/34/534cd748-7d02-5329-8f7e-a8f388245e6f/58459369524bb.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/34/534cd748-7d02-5329-8f7e-a8f388245e6f/58459369524bb.image.jpg 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/34/534cd748-7d02-5329-8f7e-a8f388245e6f/58459369524bb.image.jpg 1200w" data-sizes="auto">
        <a href="/corner/cornered/cornered/collection_1d494e1f-f31b-53fe-9d35-b21f84bf407b.html" class="full-link"></a>
        <div class="meta">
            
            <h3 class="headline">
        
             <a href="/corner/cornered/cornered/collection_1d494e1f-f31b-53fe-9d35-b21f84bf407b.html" >
        

        
        Cornered 12-2</a></h3>
            
            
            
        </div>
    </div>
                  </div>
                  <div class="col-sm-6 col-md-3 mosaic-col"> 
                          
                          <div class="mosaic-item card  mosaic-overlay-none mosaic-hover-zoom img-responsive lazyload" data-bgset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/7/98/79882265-37d7-50e1-98b0-2906c8a0f655/583323759e593.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/7/98/79882265-37d7-50e1-98b0-2906c8a0f655/583323759e593.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/7/98/79882265-37d7-50e1-98b0-2906c8a0f655/583323759e593.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/7/98/79882265-37d7-50e1-98b0-2906c8a0f655/583323759e593.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/7/98/79882265-37d7-50e1-98b0-2906c8a0f655/583323759e593.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/7/98/79882265-37d7-50e1-98b0-2906c8a0f655/583323759e593.image.jpg?resize=1200%2C800 1200w" data-sizes="auto">
        <a href="/corner/cornered/alabama-a-m-vs-auburn/collection_538a2933-36e2-5e84-a704-009323dbc6b2.html" class="full-link"></a>
        <div class="meta">
            
            <h3 class="headline">
        
             <a href="/corner/cornered/alabama-a-m-vs-auburn/collection_538a2933-36e2-5e84-a704-009323dbc6b2.html" >
        

        
        Alabama A&M vs Auburn</a></h3>
            
            
            
        </div>
    </div>
                  </div>
                </div>

            
        
    </div></section>
    </div><div id="tncms-block-538441" class="tncms-block"><section 
        id="block-538441" 
        class="block emphasis-h4  " 
         
        >
        <div class="card-container">
        
            
                <div class="mosaic-grid row row-seamless">
                  <div class="col-sm-6 col-md-3 mosaic-main-col">
                      <div class="mosaic-item card  mosaic-overlay-none mosaic-hover-zoom img-responsive lazyload" data-bgset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/4/f0/4f003d8b-204d-500c-9588-cff8f2f99eda/5831544e1bc4f.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/4/f0/4f003d8b-204d-500c-9588-cff8f2f99eda/5831544e1bc4f.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/4/f0/4f003d8b-204d-500c-9588-cff8f2f99eda/5831544e1bc4f.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/4/f0/4f003d8b-204d-500c-9588-cff8f2f99eda/5831544e1bc4f.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/4/f0/4f003d8b-204d-500c-9588-cff8f2f99eda/5831544e1bc4f.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/4/f0/4f003d8b-204d-500c-9588-cff8f2f99eda/5831544e1bc4f.image.jpg?resize=1200%2C800 1200w" data-sizes="auto">
        <a href="/corner/cornered/cornered/collection_f7762498-cb46-54f3-972f-e2cae2fd35dc.html" class="full-link"></a>
        <div class="meta">
            
            <h3 class="headline">
        
             <a href="/corner/cornered/cornered/collection_f7762498-cb46-54f3-972f-e2cae2fd35dc.html" >
        

        
        Cornered 11-19</a></h3>
            
            
            
        </div>
    </div>
                  </div>
                  <div class="col-sm-6 col-md-3 mosaic-col">
                      
                      <div class="mosaic-item card  mosaic-overlay-none mosaic-hover-zoom img-responsive lazyload" data-bgset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/40/e40ea1e0-8d32-5f8d-8f9a-996f108ae949/5827f744842a6.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/40/e40ea1e0-8d32-5f8d-8f9a-996f108ae949/5827f744842a6.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/40/e40ea1e0-8d32-5f8d-8f9a-996f108ae949/5827f744842a6.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/40/e40ea1e0-8d32-5f8d-8f9a-996f108ae949/5827f744842a6.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/40/e40ea1e0-8d32-5f8d-8f9a-996f108ae949/5827f744842a6.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/40/e40ea1e0-8d32-5f8d-8f9a-996f108ae949/5827f744842a6.image.jpg 1200w" data-sizes="auto">
        <a href="/corner/cornered/cornered/collection_c780a9d7-eb68-5230-bac3-1900b4fb8df5.html" class="full-link"></a>
        <div class="meta">
            
            <h3 class="headline">
        
             <a href="/corner/cornered/cornered/collection_c780a9d7-eb68-5230-bac3-1900b4fb8df5.html" >
        

        
        Cornered 11-11</a></h3>
            
            
            
        </div>
    </div>
                  </div>
                  <div class="col-sm-6 col-md-3 mosaic-col">
                      
                      <div class="mosaic-item card  mosaic-overlay-none mosaic-hover-zoom img-responsive lazyload" data-bgset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/d/f3/df38d5ea-2755-5aa4-abc5-3c0a718496fb/58169e26a2be4.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/d/f3/df38d5ea-2755-5aa4-abc5-3c0a718496fb/58169e26a2be4.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/d/f3/df38d5ea-2755-5aa4-abc5-3c0a718496fb/58169e26a2be4.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/d/f3/df38d5ea-2755-5aa4-abc5-3c0a718496fb/58169e26a2be4.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/d/f3/df38d5ea-2755-5aa4-abc5-3c0a718496fb/58169e26a2be4.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/d/f3/df38d5ea-2755-5aa4-abc5-3c0a718496fb/58169e26a2be4.image.jpg?resize=1200%2C800 1200w" data-sizes="auto">
        <a href="/corner/cornered/cigar-fine-spirits-halloween-party/collection_ad132a4c-a2e2-570a-99f2-093039aee1f8.html" class="full-link"></a>
        <div class="meta">
            
            <h3 class="headline">
        
             <a href="/corner/cornered/cigar-fine-spirits-halloween-party/collection_ad132a4c-a2e2-570a-99f2-093039aee1f8.html" >
        

        
        Cigar & Fine Spirits Halloween Party</a></h3>
            
            
            
        </div>
    </div>
                  </div>
                  <div class="col-sm-6 col-md-3 mosaic-col"> 
                          
                          <div class="mosaic-item card  mosaic-overlay-none mosaic-hover-zoom img-responsive lazyload" data-bgset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/c1/ac1111a4-2515-5c2c-a027-a9087d68dce9/580d85cef2b03.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/c1/ac1111a4-2515-5c2c-a027-a9087d68dce9/580d85cef2b03.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/c1/ac1111a4-2515-5c2c-a027-a9087d68dce9/580d85cef2b03.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/c1/ac1111a4-2515-5c2c-a027-a9087d68dce9/580d85cef2b03.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/c1/ac1111a4-2515-5c2c-a027-a9087d68dce9/580d85cef2b03.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/c1/ac1111a4-2515-5c2c-a027-a9087d68dce9/580d85cef2b03.image.jpg?resize=1200%2C800 1200w" data-sizes="auto">
        <a href="/corner/cornered/cornered/collection_9ec1d2ec-f078-57b3-b0de-30259777065e.html" class="full-link"></a>
        <div class="meta">
            
            <h3 class="headline">
        
             <a href="/corner/cornered/cornered/collection_9ec1d2ec-f078-57b3-b0de-30259777065e.html" >
        

        
        Cornered 10-22</a></h3>
            
            
            
        </div>
    </div>
                  </div>
                </div>

            
        
    </div></section>
    </div></div></div>
            </div>
            
            <div class="row">
                <div class="col-md-6"><div id="tncms-region-index-tertiary" class="tncms-region "><div id="tncms-block-548612" class="tncms-block"><style>
        
        
    </style>
    <section 
        id="block-548612" 
        class="block emphasis-h3  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-548612 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/corner/the_dish/">
                
                The Dish
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div>
        
    <div class=" ">
    
        
        <article id="card-showcase-7bfb3e18-4c70-11e7-a455-4b7ba52d292d" class="clearfix card showcase position-0 odd service-id- premium">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-7bfb3e18-4c70-11e7-a455-4b7ba52d292d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" >
                
                <a href="/corner/the_dish/the-dish-good-food-good-vibes-at-derailed-bar-grill/article_7bfb3e18-4c70-11e7-a455-4b7ba52d292d.html" >
                
                    
                    
                    
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="
                        alt="The Dish: Good food, good vibes at DeRailed Bar &amp; Grill"
                        class="img-responsive lazyload full"
                        width="1662"
                        height="935"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/d/d4/dd4d550c-4c70-11e7-8ce5-6f379dce97c4/59398b2121920.image.jpg?crop=1662%2C935%2C0%2C155&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/d/d4/dd4d550c-4c70-11e7-8ce5-6f379dce97c4/59398b2121920.image.jpg?crop=1662%2C935%2C0%2C155&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/d/d4/dd4d550c-4c70-11e7-8ce5-6f379dce97c4/59398b2121920.image.jpg?crop=1662%2C935%2C0%2C155&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/d/d4/dd4d550c-4c70-11e7-8ce5-6f379dce97c4/59398b2121920.image.jpg?crop=1662%2C935%2C0%2C155&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/d/d4/dd4d550c-4c70-11e7-8ce5-6f379dce97c4/59398b2121920.image.jpg?crop=1662%2C935%2C0%2C155&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/d/d4/dd4d550c-4c70-11e7-8ce5-6f379dce97c4/59398b2121920.image.jpg?crop=1662%2C935%2C0%2C155&resize=1200%2C675&order=crop%2Cresize 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
            </div>
    <style>
        #block-548612 #card-showcase-7bfb3e18-4c70-11e7-a455-4b7ba52d292d .card-image,
        #block-548612 #card-showcase-7bfb3e18-4c70-11e7-a455-4b7ba52d292d .card-image-group{
            margin-bottom:10px;
        }
        
            #block-548612 #card-showcase-7bfb3e18-4c70-11e7-a455-4b7ba52d292d .showcase-box{
                width:24%;
            }
            
            
            
        
    </style><div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/corner/the_dish/the-dish-good-food-good-vibes-at-derailed-bar-grill/article_7bfb3e18-4c70-11e7-a455-4b7ba52d292d.html" >
        

        
        The Dish: Good food, good vibes at DeRailed Bar & Grill</a></h4>
                    </div>
                    
                    
                        <div class="card-lead">
                            <p>In search of some quality bar food in the middle of a long day at work, I walked into DeRailed Bar &amp; Grill and plopped down on a stool by the bar. A sign hanging from a nearby cabinet immediately caught my eye: </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
        
    
        
        <article id="card-showcase-725e9198-4adb-502c-8fde-ff73088ced0a" class="clearfix card showcase position-1 even service-id- premium">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-725e9198-4adb-502c-8fde-ff73088ced0a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" >
                
                <a href="/townnews/gastronomy/taco-mama-s-arrival-brings-another-festive-option-for-downtown/article_725e9198-4adb-502c-8fde-ff73088ced0a.html" >
                
                    
                    
                    
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="
                        alt="Taco Mama’s arrival brings another festive option for downtown Auburn dining"
                        class="img-responsive lazyload full"
                        width="1786"
                        height="1005"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/d/ac/daca7939-d540-5f80-97ef-04576262141d/58f0fb70732a4.image.jpg?crop=1786%2C1005%2C0%2C77&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/d/ac/daca7939-d540-5f80-97ef-04576262141d/58f0fb70732a4.image.jpg?crop=1786%2C1005%2C0%2C77&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/d/ac/daca7939-d540-5f80-97ef-04576262141d/58f0fb70732a4.image.jpg?crop=1786%2C1005%2C0%2C77&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/d/ac/daca7939-d540-5f80-97ef-04576262141d/58f0fb70732a4.image.jpg?crop=1786%2C1005%2C0%2C77&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/d/ac/daca7939-d540-5f80-97ef-04576262141d/58f0fb70732a4.image.jpg?crop=1786%2C1005%2C0%2C77&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/d/ac/daca7939-d540-5f80-97ef-04576262141d/58f0fb70732a4.image.jpg?crop=1786%2C1005%2C0%2C77&resize=1200%2C675&order=crop%2Cresize 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
            </div>
    <style>
        #block-548612 #card-showcase-725e9198-4adb-502c-8fde-ff73088ced0a .card-image,
        #block-548612 #card-showcase-725e9198-4adb-502c-8fde-ff73088ced0a .card-image-group{
            margin-bottom:10px;
        }
        
            #block-548612 #card-showcase-725e9198-4adb-502c-8fde-ff73088ced0a .showcase-box{
                width:24%;
            }
            
            
            
        
    </style><div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/townnews/gastronomy/taco-mama-s-arrival-brings-another-festive-option-for-downtown/article_725e9198-4adb-502c-8fde-ff73088ced0a.html" >
        

        
        Taco Mama’s arrival brings another festive option for downtown Auburn dining</a></h4>
                    </div>
                    
                    
                        <div class="card-lead">
                            <p>When the word spread that Taco Mama was coming to Auburn, I set my sights on trying out the new Mexican spot. Mexican is generally my first choice when it comes to eating-out options, and I’m always looking for new options. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
        
    
        
        <article id="card-showcase-49df7b34-c129-11e5-bd96-7f169b9cef99" class="clearfix card showcase position-2 odd service-id- premium">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-49df7b34-c129-11e5-bd96-7f169b9cef99 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" >
                
                <a href="/opinion/the-dish-good-smells-good-eats-at-chuck-s-bar/article_49df7b34-c129-11e5-bd96-7f169b9cef99.html" >
                
                    
                    
                    
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="
                        alt="The Dish: Good smells, good eats at Chuck’s Bar-B-Que"
                        class="img-responsive lazyload full"
                        width="1567"
                        height="881"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/d/df/ddf6c976-c129-11e5-b4f4-33b7d92edacb/56a2609e6e3ce.image.jpg?crop=1567%2C881%2C0%2C9&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/d/df/ddf6c976-c129-11e5-b4f4-33b7d92edacb/56a2609e6e3ce.image.jpg?crop=1567%2C881%2C0%2C9&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/d/df/ddf6c976-c129-11e5-b4f4-33b7d92edacb/56a2609e6e3ce.image.jpg?crop=1567%2C881%2C0%2C9&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/d/df/ddf6c976-c129-11e5-b4f4-33b7d92edacb/56a2609e6e3ce.image.jpg?crop=1567%2C881%2C0%2C9&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/d/df/ddf6c976-c129-11e5-b4f4-33b7d92edacb/56a2609e6e3ce.image.jpg?crop=1567%2C881%2C0%2C9&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/d/df/ddf6c976-c129-11e5-b4f4-33b7d92edacb/56a2609e6e3ce.image.jpg?crop=1567%2C881%2C0%2C9&resize=1200%2C675&order=crop%2Cresize 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
            </div>
    <style>
        #block-548612 #card-showcase-49df7b34-c129-11e5-bd96-7f169b9cef99 .card-image,
        #block-548612 #card-showcase-49df7b34-c129-11e5-bd96-7f169b9cef99 .card-image-group{
            margin-bottom:10px;
        }
        
            #block-548612 #card-showcase-49df7b34-c129-11e5-bd96-7f169b9cef99 .showcase-box{
                width:24%;
            }
            
            
            
        
    </style><div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/the-dish-good-smells-good-eats-at-chuck-s-bar/article_49df7b34-c129-11e5-bd96-7f169b9cef99.html" >
        

        
        The Dish: Good smells, good eats at Chuck’s Bar-B-Que</a></h4>
                    </div>
                    
                    
                        <div class="card-lead">
                            <p>The smell hit me first. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
        
    
    </div>
    </section>
    </div></div></div>
                <div class="col-md-6"><div id="tncms-region-index-other" class="tncms-region "><div id="tncms-block-538444" class="tncms-block"><style>
        
        
    </style>
    <section 
        id="block-538444" 
        class="block emphasis-h3  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-538444 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/corner/blogs/">
                
                Blogs
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div>
        
    <div class=" ">
    
        
        <article id="card-showcase-70d93fe2-3039-11e7-b364-2fb8147cece4" class="clearfix card showcase position-0 odd service-id- premium">
            <div class="card-container"><div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/corner/guardians-kicks-off-summer-comic-book-movie-season/article_70d93fe2-3039-11e7-b364-2fb8147cece4.html" >
        

        
        'Guardians' kicks off summer comic-book movie season</a></h4>
                    </div>
                    
                    
                        <div class="card-lead">
                            <p>Well, it’s almost here. The start of another comic book movie summer season kicks off with Guardians of the Galaxy Vol. 2 this weekend. James Gunn’s space opera staring Chris Pratt, Zoe Saldana, Dave Bautista, Vin Diesel, and Bradley Cooper will feature the team of misfits saving the galaxy &hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
        
    
        
        <article id="card-showcase-51e6fc0c-573d-11e7-bb4c-431fa6c614d1" class="clearfix card showcase position-1 even service-id- premium">
            <div class="card-container"><div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/corner/blogs/our-sun-might-have-an-evil-twin-lurking-somewhere-in/article_51e6fc0c-573d-11e7-bb4c-431fa6c614d1.html" >
        

        
        Our Sun might have an evil twin lurking somewhere in space, according to astronomers</a></h4>
                    </div>
                    
                    
                        <div class="card-lead">
                            <p>Our Sun might have an evil twin lurking somewhere in space, according to a new hypothesis from astronomers. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
        
    
        
        <article id="card-showcase-aeac4e64-54d2-11e7-a7ef-e7c031976941" class="clearfix card showcase position-2 odd service-id- premium">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-aeac4e64-54d2-11e7-a7ef-e7c031976941 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" >
                
                <a href="/corner/seinfeld-explains-the-reason-for-refusing-the-kesha-hug/article_aeac4e64-54d2-11e7-a7ef-e7c031976941.html" >
                
                    
                    
                    
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="
                        alt="Seinfeld explains the reason for refusing the Kesha hug"
                        class="img-responsive lazyload full"
                        width="1798"
                        height="1011"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/9/33/9333cca6-54d3-11e7-ad9c-178eed7aa11f/59479c9724d5b.image.jpg?crop=1798%2C1011%2C0%2C70&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/9/33/9333cca6-54d3-11e7-ad9c-178eed7aa11f/59479c9724d5b.image.jpg?crop=1798%2C1011%2C0%2C70&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/9/33/9333cca6-54d3-11e7-ad9c-178eed7aa11f/59479c9724d5b.image.jpg?crop=1798%2C1011%2C0%2C70&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/9/33/9333cca6-54d3-11e7-ad9c-178eed7aa11f/59479c9724d5b.image.jpg?crop=1798%2C1011%2C0%2C70&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/9/33/9333cca6-54d3-11e7-ad9c-178eed7aa11f/59479c9724d5b.image.jpg?crop=1798%2C1011%2C0%2C70&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/9/33/9333cca6-54d3-11e7-ad9c-178eed7aa11f/59479c9724d5b.image.jpg?crop=1798%2C1011%2C0%2C70&resize=1200%2C675&order=crop%2Cresize 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
            </div>
    <style>
        #block-538444 #card-showcase-aeac4e64-54d2-11e7-a7ef-e7c031976941 .card-image,
        #block-538444 #card-showcase-aeac4e64-54d2-11e7-a7ef-e7c031976941 .card-image-group{
            margin-bottom:10px;
        }
        
            #block-538444 #card-showcase-aeac4e64-54d2-11e7-a7ef-e7c031976941 .showcase-box{
                width:24%;
            }
            
            
            
        
    </style><div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/corner/seinfeld-explains-the-reason-for-refusing-the-kesha-hug/article_aeac4e64-54d2-11e7-a7ef-e7c031976941.html" >
        

        
        Seinfeld explains the reason for refusing the Kesha hug</a></h4>
                    </div>
                    
                    
                        <div class="card-lead">
                            <p>Kesha can’t seem to catch a break. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
        
    
    </div>
    </section>
    </div></div></div>
            </div>
            <div class="row">
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-index-tertiary-sub1" class="tncms-region "></div></div>
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-index-tertiary-sub2" class="tncms-region "></div></div>
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-index-other-sub1" class="tncms-region "></div></div>
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-index-other-sub2" class="tncms-region "></div></div>
            </div>
            <div class="row">
                <div class="col-md-12"><div id="tncms-region-index-full-bottom" class="tncms-region "></div></div>
            </div>
            
<div class="row bottom-area">
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-index-last-bottom1" class="tncms-region "></div></div>
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-index-last-bottom2" class="tncms-region "></div></div>
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-index-last-bottom3" class="tncms-region "></div></div>
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-index-last-bottom4" class="tncms-region "></div></div>
            </div>
        	
        	</div>
        </div>
            <div class="main-sidebar col-lg-4 col-md-5 ">
            	<div class="main-sidebar-wrap">
                <div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-526438" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/oanow/corner" data-dfp-custom-pos="Right" id="ad-526438" data-dfp-size="[300, 250]"></div></div>
    </div><div id="tncms-block-506658" class="tncms-block visible-lg visible-md"><style>#block-506658 .card.summary { border:0; padding:0; margin:0; }
            #block-506658 .card-panel { background-color: #efefef; border-color: rgba(0,0,0,.08) }</style><section 
        id="block-506658" 
        class="block emphasis-h4 dark " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-506658 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div>
        </div>
        
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="bullet-square">
            <span class="">
        
             <a href="/corner/entertainment/music/inmate-charged-in-brutal-jail-beating-of-peter-tosh-s/article_11711d12-e6ae-5310-9d2b-74fa85b0501b.html" >
        

        
        Inmate charged in brutal jail beating of Peter Tosh's son</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/corner/entertainment/movies_tv/transformers-tops-box-office-but-is-biggest-in-china/article_170c36f0-49d2-5724-b07b-9a2bc0f19386.html" >
        

        
        'Transformers' tops box office but is biggest in China</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/apwire/news/entertainment/lanvin-fuses-sartorial-and-street-for-edgy-menswear-show/article_fab61f60-c940-5ac8-b143-8efca088e084.html" >
        

        
        Lanvin fuses sartorial and street for edgy menswear show</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/corner/entertainment/music/opera-pops-up-at-nyc-garage-dive-bar-basketball-court/article_ddc73743-9de6-53f1-ad1c-87be5ae243ef.html" >
        

        
        Opera pops up at NYC garage, dive bar, basketball court</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/apwire/news/business/trumps-attend-wedding-of-treasury-secretary-and-actress/article_12bdc169-1da9-514d-b350-544a3feff2f6.html" >
        

        
        Trumps attend wedding of treasury secretary and actress</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/corner/entertainment/music/al-capone-song-pocket-watch-fetch-over-k-at-auction/article_4e48baed-3d58-54a7-832c-b50970d2aa94.html" >
        

        
        Al Capone song, pocket watch fetch over $100K at auction</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/corner/entertainment/music/gaga-on-gay-pride-it-s-a-time-to-shine/article_49fba631-29b6-55df-9b50-18c6d0c183ed.html" >
        

        
        Gaga on gay pride: It's a time to shine light on equality</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/corner/entertainment/movies_tv/dior-designer-celebrates-decade-at-helm-at-paris-menswear/article_ef05bfde-b8af-59f0-ba0d-98d7fc6ce640.html" >
        

        
        Dior designer celebrates decade at helm at Paris menswear</a></span>
        </li></ul></div>
        </div></div></section>
    </div><div id="tncms-block-538445" class="tncms-block"><div id="XYZdivEmailSignup1998">
    <strong>Sign up for our weekly email newsletter!</strong>
    <p>Get weekly updates including our calendar of events and links to our Cornered photos and stories in each edition of The Corner News!</p>
<script type="text/javascript" src="https://affiliates.eblastengine.com/Javascript/Widgets.js?v=8"></script><script type="text/javascript">
//Widget Config
var WidgetConfig = new Object();
WidgetConfig.DivID = 'XYZdivEmailSignup1998';
WidgetConfig.ConfigurationGUID = '26370464-7833-4571-8334-78AE3DA31DE7';
WidgetConfig.Scroll = 'auto';
//All in pixels
WidgetConfig.Height = '45';
WidgetConfig.Width = '250';
//End Config
var objWidget = CreateEmailSignupWidget(WidgetConfig);
if (objWidget)
{document.getElementById('XYZdivEmailSignup1998').appendChild(objWidget);}
</script>
</div></div><div id="tncms-block-526441" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/oanow/corner" data-dfp-custom-pos="Right1" id="ad-526441" data-dfp-size="[[300, 250], [300,600]]"></div></div>
    </div><div id="tncms-block-538463" class="tncms-block calendar-no-margin"><style>
    
        #block-538463 .calendar-wrap {
            border:0; padding:0; margin:0;
        }
        #block-538463 .card-panel {
            background-color: #3A2676; border-color: rgba(0,0,0,.08);
        }
    
    

    
        #block-538463 .fc-calendar-wrap .fc-body {
            border: 1px solid rgba(255,255,255,0.13);
        }
        #block-538463 .fc-calendar-wrap .fc-body .fc-row {
            border-bottom: 1px solid rgba(255,255,255,0.13);
        }
        #block-538463 .fc-calendar-wrap .fc-body .fc-row:last-child {
            border-bottom: none;
        }
        #block-538463 .fc-calendar-wrap .fc-body .fc-row .fc-cell:empty {
            background: rgba(0,0,0,0.1);
        }
        #block-538463 .fc-calendar-wrap .fc-body .fc-cell {
            border-right: 1px solid rgba(255,255,255,0.13);
        }
        #block-538463 .fc-calendar-wrap .fc-body .fc-row div:last-of-type{
            border-right: none;
        }
        #block-538463 .fc-calendar-wrap {
            color:rgba(255,255,255,0.8);
        }
        #block-538463 .fc-calendar-wrap .fc-header h4 {
            color: rgba(255,255,255,0.5);
        }
        #block-538463 .fc-calendar-wrap .fc-header {
            border-bottom: 1px solid rgba(255,255,255,0.13);
        }
        #block-538463 .fc-calendar-wrap .fc-content .fc-data-item .fa-circle {
            color: rgba(255,255,255,0.25);
        }
        #block-538463 .fc-calendar-wrap .fc-body .fc-today .fc-data .fc-data-item .fa-circle {
            color: rgba(0,0,0,0.25);
        }
        #block-538463 .fc-calendar-wrap .fc-content:hover .fc-data .fa-circle {
            color: rgba(255,255,255,0.75);
        }
        #block-538463 .fc-today:hover .fc-data .fa-circle {
            color: rgba(0,0,0,0.75);
        }
        #block-538463 .fc-calendar-wrap .fc-body .fc-today {
            background: #FFF;
        }
        #block-538463 .fc-calendar-wrap .fc-body .fc-today .fc-date {
            color: #333;
        }
        #block-538463 .fc-calendar-wrap .fc-foot {
            border-bottom: 1px solid rgba(255,255,255,0.2);
            color: rgba(255,255,255,0.8);
        }
    
</style>

<section 
        id="block-538463" 
        class="block emphasis-h4 light " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-538463 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar of Events
                
                    </a>
                
            </h4>
        </div>
    </div>
        </div>
        
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fa fa-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fa fa-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-538463" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2017-06-25&d2=2017-06-25&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.oanow.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section>
    </div><div id="tncms-block-538462" class="tncms-block"><style>
        
            #block-538462 .card.event-list { border:0; padding:0; margin:0; }
            #block-538462 .card-panel { background-color: #3A2776; border-color: rgba(0,0,0,.08) }
        
        
        
            #block-538462 .card.event-list .event-list-item .event-date-container {
                
                    color: rgba(0,0,0,0.7);
                
            }
        
        #block-538462 .card.event-list .event-list-item .event-date-container {
            
                background-color: #efefef;
                padding: 10px;
            
        }
        
            #block-538462 .card.event-list .event-list-item .event-info {
                padding-left: 10px;
            }
        
    </style><section 
        id="block-538462" 
        class="block emphasis-h4 light " 
         
        >
        
        <div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="/users/admin/calendar/event/" class="">Submit an Event</a></li>
            
        </ul>
    
        </div>
        
    
        <div class="card-panel panel">
            <div class="panel-body">
    
        <ul class="card event-list">
        <li id="card-event-list-f18afd46-30e9-11e7-a60b-5cb9017b9fe4" class="event-list-item  clearfix">
                <div class="event-date-square event-date-container">
                        <span class="event-month">Jun</span>
                    
                        <span class="event-day">26</span>
                    
                </div>
                <div class="event-info">
                    

                    <div class="card-headline event-title">
                        <h4 class="">
        
             <a href="/calendar/sports/british-soccer-camp/event_f18afd46-30e9-11e7-a60b-5cb9017b9fe4.html" >
        

        
        British Soccer Camp</a></h4>
                    </div>
                    <div class="event-date">
                        
        <i class="fa fa-clock-o fa-fw"></i>
    
        <time datetime="2017-06-26T09:00:00-05:00" >
            Mon, Jun 26, 2017 @ 9:00 am
        </time>
        
                    </div>
                    
                        <div class="event-location">
                            <i class="fa fa-map-marker"></i>
                            
                                Opelika Sportsplex - W. James Samford Soccer Complex
                            
                        </div>
                    
                    
                </div>
            </li>
        <li id="card-event-list-f18afd46-30e9-11e7-a60b-5cb9017b9fe4" class="event-list-item  clearfix">
                <div class="event-date-square event-date-container">
                        <span class="event-month">Jun</span>
                    
                        <span class="event-day">26</span>
                    
                </div>
                <div class="event-info">
                    

                    <div class="card-headline event-title">
                        <h4 class="">
        
             <a href="/calendar/sports/british-soccer-camp/event_f18afd46-30e9-11e7-a60b-5cb9017b9fe4.html" >
        

        
        British Soccer Camp</a></h4>
                    </div>
                    <div class="event-date">
                        
        <i class="fa fa-clock-o fa-fw"></i>
    
        <time datetime="2017-06-26T09:00:00-05:00" >
            Mon, Jun 26, 2017 @ 9:00 am
        </time>
        
                    </div>
                    
                        <div class="event-location">
                            <i class="fa fa-map-marker"></i>
                            
                                Opelika Sportsplex - W. James Samford Soccer Complex
                            
                        </div>
                    
                    
                </div>
            </li>
        <li id="card-event-list-f18afd46-30e9-11e7-a60b-5cb9017b9fe4" class="event-list-item  clearfix">
                <div class="event-date-square event-date-container">
                        <span class="event-month">Jun</span>
                    
                        <span class="event-day">27</span>
                    
                </div>
                <div class="event-info">
                    

                    <div class="card-headline event-title">
                        <h4 class="">
        
             <a href="/calendar/sports/british-soccer-camp/event_f18afd46-30e9-11e7-a60b-5cb9017b9fe4.html" >
        

        
        British Soccer Camp</a></h4>
                    </div>
                    <div class="event-date">
                        
        <i class="fa fa-clock-o fa-fw"></i>
    
        <time datetime="2017-06-27T09:00:00-05:00" >
            Tue, Jun 27, 2017 @ 9:00 am
        </time>
        
                    </div>
                    
                        <div class="event-location">
                            <i class="fa fa-map-marker"></i>
                            
                                Opelika Sportsplex - W. James Samford Soccer Complex
                            
                        </div>
                    
                    
                </div>
            </li>
        <li id="card-event-list-f18afd46-30e9-11e7-a60b-5cb9017b9fe4" class="event-list-item  clearfix">
                <div class="event-date-square event-date-container">
                        <span class="event-month">Jun</span>
                    
                        <span class="event-day">27</span>
                    
                </div>
                <div class="event-info">
                    

                    <div class="card-headline event-title">
                        <h4 class="">
        
             <a href="/calendar/sports/british-soccer-camp/event_f18afd46-30e9-11e7-a60b-5cb9017b9fe4.html" >
        

        
        British Soccer Camp</a></h4>
                    </div>
                    <div class="event-date">
                        
        <i class="fa fa-clock-o fa-fw"></i>
    
        <time datetime="2017-06-27T09:00:00-05:00" >
            Tue, Jun 27, 2017 @ 9:00 am
        </time>
        
                    </div>
                    
                        <div class="event-location">
                            <i class="fa fa-map-marker"></i>
                            
                                Opelika Sportsplex - W. James Samford Soccer Complex
                            
                        </div>
                    
                    
                </div>
            </li>
        <li id="card-event-list-848964ba-454a-11e7-9e91-5cb9017b8da0" class="event-list-item last clearfix">
                <div class="event-date-square event-date-container">
                        <span class="event-month">Jun</span>
                    
                        <span class="event-day">27</span>
                    
                </div>
                <div class="event-info">
                    

                    <div class="card-headline event-title">
                        <h4 class="">
        
             <a href="/calendar/farmers-market-by-o-grows/event_848964ba-454a-11e7-9e91-5cb9017b8da0.html" >
        

        
        Farmers Market by O Grows</a></h4>
                    </div>
                    <div class="event-date">
                        
        <i class="fa fa-clock-o fa-fw"></i>
    
        <time datetime="2017-06-27T15:00:00-05:00" >
            Tue, Jun 27, 2017 @ 3:00 pm
        </time>
        
                    </div>
                    
                        <div class="event-location">
                            <i class="fa fa-map-marker"></i>
                            
                                O Grows
                            
                        </div>
                    
                    
                </div>
            </li>
        
        </ul>
    
            </div>
        </div>
    </section>
    </div></div><div id="tncms-region-index-side-primary" class="tncms-region "></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-526442" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/oanow/corner" data-dfp-custom-pos="Right2" id="ad-526442" data-dfp-size="[300, 250]"></div></div>
    </div></div><div id="tncms-region-index-side-secondary" class="tncms-region "></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-526443" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/oanow/corner" data-dfp-custom-pos="Right3" id="ad-526443" data-dfp-size="[300, 250]"></div></div>
    </div></div><div id="tncms-region-index-side-tertiary" class="tncms-region "></div>
            	</div>
            </div>
    </div>
    <div class="row">
        <div class="col-md-12"><div id="tncms-region-index-featured-bottom" class="tncms-region "></div></div>
    </div>    
    
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-526435" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/oanow/corner" data-dfp-custom-pos="Bottom" id="ad-526435" data-dfp-size="[728, 90]"></div></div>
    </div><div id="tncms-block-526437" class="tncms-block visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/oanow/corner" data-dfp-custom-pos="Position3" id="ad-526437" data-dfp-size="[[300, 50], [320, 50]]"></div></div>
    </div><div id="tncms-block-507711" class="tncms-block visible-lg"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.oanow.com",
  secureDomain: "www.oanow.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            flash: __tnt.ads.flash,
            flashexpandable: __tnt.ads.flashexpand,
            flashpagecurl: __tnt.ads.flashcurl,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>


        <div id="blox-ad-position-block-wallpaper1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-wallpaper","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/oanow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.a29f06e2ab895814c1976b2e38e27635.js"},"overline":false}' class="tnt-ads-container tnt-ads-wallpaper">

        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
        </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-506765" class="tncms-block"><section 
        id="block-506765" 
        class="block emphasis-h4  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-506765 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div>
        </div>
        </section>
    </div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/corner/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link"  href="/corner/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link"  href="/corner/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link"  href="/corner/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link"  href="/corner/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/corner/cornered/" >
                    <span class="nav-label">Cornered</span>
                </a></li><li>
                <a class="nav-link"  href="/corner/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link"  href="/corner/contest/" >
                    <span class="nav-label">Contest</span>
                </a></li><li>
                <a class="nav-link"  href="/corner/site/contact_us.html" >
                    <span class="nav-label">Contact</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-506688" class="tncms-block"><section 
        id="block-506688" 
        class="block emphasis-h4  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-506688 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div>
        </div>
        </section>
    </div><div id="tncms-block-538434" class="tncms-block"><p>(334) 749-6271<br><strong>Email:</strong> <a href="mailto:sales@oanow.com">sales@oanow.com</a></p></div></div>
        
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-538432" class="tncms-block padding-bottom"><div class="follow-links-538432 default">
    
    <section 
        id="block-538432" 
        class="block emphasis-h4  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-538432 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div>
        </div>
        <ul class="list-inline">
        
            <li><a href="https://www.facebook.com/thecornernewsau" title="Facebook" target="_blank" class="btn btn-md btn-link fb"><span class="fa fa-facebook"></span></a></li>
        
        
            <li><a href="https://twitter.com/the_corner_news" title="Twitter" target="_blank" class="btn btn-md btn-link tw"><span class="fa fa-twitter"></span></a></li>
        
        
        
        
        
        
        
            <li><a href="https://www.instagram.com/cornernewsau/" title="Instagram" target="_blank" class="btn btn-md btn-link is"><span class="fa fa-instagram"></span></a></li>
        
        
        
    </ul>
    </section>
    
</div>
<div class="clearfix"></div>

<style>
    .follow-links-538432 li { margin-right:1px; padding:0; }
    .follow-links-538432 li a,
    .follow-links-538432 li a:focus,
    .follow-links-538432 li a:active {height: 36px;
            width: 36px;
            font-size: 24px;
            color: #fff!important;border-radius: 20px;padding: 0;
        opacity: .8;
        padding:0;
        box-shadow: none;
    }
    .follow-links-538432 li a:hover { text-decoration: none; opacity: 1; }.follow-links-538432 li a.fb,.follow-links-538432 li a.fb:hover {color: #fff; background-color: #3A59A5;}.follow-links-538432 li a.tw,.follow-links-538432 li a.tw:hover {color: #fff; background-color: #46C8F9;}.follow-links-538432 li a.is,.follow-links-538432 li a.is:hover {color: #fff; background-color: #D4C4A2;}</style>

    <script>
        jQuery(document).ready(function(){
            $('.follow-links-538432 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
    </div>
    
    <div id="footer-col-three" class="col-md-4 col-sm-4">
      <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-506766" class="tncms-block"><section 
        id="block-506766" 
        class="block emphasis-h4  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-506766 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div>
        </div>
        </section>
    </div><div id="tncms-block-538435" class="tncms-block padding-bottom">
    
    <section 
        id="block-538435" 
        class="block emphasis-h3  " 
         
        >
        
<div class="block">
    <a href="/corner/" >
        <img src="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/c6f33064-036f-11e7-92e5-db4d1aeefb97.png?_dc=1488916427" class="img-responsive" alt="">
    </a>
</div></section>
    </div><div id="tncms-block-538436" class="tncms-block"><section 
        id="block-538436" 
        class="block emphasis-h4  " 
         
        >
        <address>
    <strong>www.thecornernews.com</strong><br>
    2901 Society Hill Road<br>
    Opelika, AL  36804
    <br>
    
        <strong>Phone:</strong> 334-749-6271<br>
        <strong>Email:</strong> <a href="mailto:news@thecornernews.com">news@thecornernews.com</a><br>
    
</address></section>
    </div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                <!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-f5LbblMdUG-tM"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-f5LbblMdUG-tM.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-524583" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #666666 !important; font-size: 9pt !important; font-family: 'Open Sans', sans-serif !important;}
    div.bh-custom-footer > span > a {color: #666666 !important;}
</style>
<div class="bh-custom-footer">
    <span>
    OANow.com, Opelika, AL &copy; 2017 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
    
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    
    <!-- / site-container close -->
    </div>
    
    
    <div 
    id=""
    class="tnt-video-ad video-ad hidden-print" 
    data-video-js="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/video.a29f06e2ab895814c1976b2e38e27635.js"
    data-video-swf="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/flash/video-js.3e25d42a779d0d9d503a4769ea8d4458.swf"
    data-video-js-css="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.min.c8588828fbb30338fabba5cd574d3ce8.css"
    data-video-blox-css="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.e4c6f41637473d52cfdc9c167bf951aa.css"
    data-video-bypass="" 
    ></div>
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    <!-- Google Analytics:Begin -->
        <script type="text/javascript">
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
            ga('create', 'UA-36472572-1', 'oanow.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else {
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6892.add('act', + dmpData);
	_cc6892.bcp();
});
    </script>
    
    <!-- Per BMT-6423 by RMD -->
    
       <!-- 
        Per BMT-6598 
        For tracking NDN videos
          -->
       
    <!-- Per BMT-6598 -->
    <script type="text/javascript">
        $(document).ready(function(){
                // Add an event listener for when a video loads
                // ..But first let's check and see if the object nw2e (NDN) exists first to prevent an error:
                if (typeof _nw2e == 'undefined') { console.log('_nw2e (NDN) object does not exist yet');  return false; }
                _nw2e.onReady(function(){
                    _informq.push(['hook', '*/videoLoad', function(event) {
                        console.log(event);      
                        var url = 'http://video.oanow.com/' + event.data.videoData.videoTitle.replace(/ /gi,'-') + '-' + event.data.videoData.videoId;
                        var urlref = location.href;
        
                        // Track as a page view
                        PARSELY.beacon.trackPageView({
                            url: (url != '' ? url : this.href),
                            urlref: (urlref != '' ? urlref : location.href),
                            js: 1
                        });
                    }]); 
                });
        });
    </script>

   <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="oanow.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script>/*<![CDATA[*/ $(function() {
        var avatar_506777 = $('#user-controls-506777 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_506777.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_506777.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_538419 = $('#user-controls-538419 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_538419.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_538419.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/ads_dfp/resources/scripts/dfp.init.5429fe34c3e227493fb9589a60d64026.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_538439 = false;
                var gallery_changed_538439 = false;
                $('#gallery-items-538439').owlCarousel({
                    items: 1,
                    autoHeight: false,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                        autoplay: true,
                        autoplayTimeout: 5000,
                        autoplayHoverPause: true,
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-538439');
                owl.on('changed.owl.carousel', function(event) {
                 
                        

                        
                        
                });
                
                var photo_carousel_538439 = $('#gallery-items-538439').data('owlCarousel');
                $('#carousel-538439 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_538439.prev();
                });
                $('#carousel-538439 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_538439.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').toggleClass('fa-minus-circle').toggleClass('fa-plus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-538463 .fc-inner' ),
            $calendar = $( '#calendar-538463' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-538463 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-538463 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-538463 .fc-year' ).html( cal.getYear() );


        $('#block-538463 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-538463 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-538463 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fa fa-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fa fa-circle"></i> <i class="fa fa-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fa fa-circle"></i> <i class="fa fa-circle"></i> <i class="fa fa-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.2c8bc67639ef7f87fefafefaeb60270a.js"></script></body>
</html>