  
    
 






















<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.oanow.com/content/tncms/live/" />
<meta name="keywords" content="top stories, bob mcfadden, chick-fil-a, university, building industry, highway, restaurant, location, plan, renovation, town" />
<meta name="news_keywords" content="top stories, bob mcfadden, chick-fil-a, university, building industry, highway, restaurant, location, plan, renovation, town" />
<meta name="description" content="After 16 years of service to college students and city residents alike, the Magnolia Avenue Chick-fil-A location will be closing its doors on Saturday." />
<meta name="author" content="Jasmyne Ray | Reporter Opelika-Auburn Newsjray@oanow.com Follow on Twitter" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.bhmginc.id3028" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_9b9a4f4112e836593f4cd91eb62d2b7f" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.oanow.com/news/auburn/chick-fil-a-on-magnolia-says-bye-for-now/article_1f21e162-c99e-11e9-9549-7f4c8065b759.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/e1/ae19fe3a-9236-11e9-8e80-637b13fea003/5d09987a202f4.image.jpg?resize=944%2C630" />
<meta property="og:image:width" content="944" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Chick-fil-A on Magnolia says bye; for now" />
<meta property="og:description" content="After 16 years of service to college students and city residents alike, the Magnolia Avenue Chick-fil-A location will be closing its doors on Saturday." />
<meta property="og:site_name" content="OANow.com" />
<meta property="og:section" content="Auburn" />
<meta property="fb:app_id" content="348943062153" />
<meta property="article:publisher" content="https://www.facebook.com/oanow/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@oanow" />
<meta name="twitter:image:alt" content="Chick-fil-A" />
<meta name="parsely-title" content="Chick-fil-A on Magnolia says bye; for now" />
<meta name="parsely-link" content="https://www.oanow.com/news/auburn/chick-fil-a-on-magnolia-says-bye-for-now/article_1f21e162-c99e-11e9-9549-7f4c8065b759.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/e1/ae19fe3a-9236-11e9-8e80-637b13fea003/5d09987a202f4.image.jpg?resize=944%2C630" />
<meta name="parsely-pub-date" content="2019-08-28T09:14:00-05:00" />
<meta name="parsely-section" content="news/auburn" />
<meta name="parsely-author" content="Jasmyne  Ray" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="1f21e162-c99e-11e9-9549-7f4c8065b759" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.42fcceafa684077196f8901eaff5cf6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/live/global/resources/styles/site.css?_dc=1549416891"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.145.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/auburn","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"<b>Jasmyne Ray | Reporter\n<\/b><br>Opelika-Auburn News<br><a href=\"mailto:jray@oanow.com\">jray@oanow.com<\/a><br>\n<a href=\"https:\/\/twitter.com\/idlejass\" target=\"_blank\">Follow on Twitter<\/a>"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":338},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.145.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/auburn","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"<b>Jasmyne Ray | Reporter\n<\/b><br>Opelika-Auburn News<br><a href=\"mailto:jray@oanow.com\">jray@oanow.com<\/a><br>\n<a href=\"https:\/\/twitter.com\/idlejass\" target=\"_blank\">Follow on Twitter<\/a>"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":338},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P44P2Q5');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.add('med', 'flag: featured');
	_cc6892.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2481,1865,1129,2551", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/20d68aabf23de146/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["top stories","bob mcfadden","chick-fil-a","university","building industry","highway","restaurant","location","plan","renovation"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '348943062153',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'https://www.oanow.com/news/auburn/chick-fil-a-on-magnolia-says-bye-for-now/article_1f21e162-c99e-11e9-9549-7f4c8065b759.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Chick-fil-A on Magnolia says bye; for now | Auburn | oanow.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.oanow.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/aaaeb910-8650-11e6-bd98-4f7c83ebe015.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.oanow.com/news/auburn/chick-fil-a-on-magnolia-says-bye-for-now/article_1f21e162-c99e-11e9-9549-7f4c8065b759.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Chick-fil-A on Magnolia says bye; for now | Auburn | oanow.com" href="http://www.oanow.com/search/?f=rss&amp;t=article&amp;c=news/auburn&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.oanow.com/news/auburn/chick-fil-a-on-magnolia-says-bye-for-now/article_1f21e162-c99e-11e9-9549-7f4c8065b759.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            <!-- Begin Lotame code --> 
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code -->
    <!-- Per BMT-6423 by RMD -->
    
    
    
    <script language="javascript" type="text/javascript">
        $(document).ready(function() {     
            // $('.new-search #site-search-501999-btn span').html('<i class="fa fa-search" aria-hidden="true"></i>');
           //  $("#site-search-501999-term").attr("placeholder", "").val("").focus().blur();
           
          // $("body.section-users .user-account-form .panel-heading").append("<p style='font-weight:normal'>Haven't signed up for All Access yet? Get started <a href='http://www.oanow.com/subscriber_services/subscriptions' style='color:#f00'>here…</a></p>");  //
          // $("body.section-users .user-login-wrapper .panel-footer.user-signup").html("<p><strong>Need  more information about All Access?</strong> Get all of the  details <a href='http://www.oanow.com/allaccess'>here</a>.<br>If you are a  current subscriber and haven't signed up for All Access yet, get started <a href='https://subscribe.gatewayal.com/Authenticate.htm?p_publication=2600'>here</a>.</p>");  
           // $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><strong>Need  more information about All Access?</strong> Get all of the  details <a href='http://www.oanow.com/allaccess'>here</a>.<br>If you are a  current subscriber and haven't signed up for All Access yet, get started <a href='https://subscribe.gatewayal.com/Authenticate.htm?p_publication=2600'>here</a>.</p>");       
         }); 
    </script>
    
    
    
    <script>  
        $(window).load(function() {
        var href = $('div.user-signup a').attr('href');
        myHtml = 'You must sign in or <a href="'+ href + '">Register</a> to continue';
        $("div.status-403 div.alert-warning:contains('You must sign in to continue.')").html(myHtml);
        });  
    </script>  
      
        
    
    
          
    
  

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-1f21e162-c99e-11e9-9549-7f4c8065b759  section-news section-auburn type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.oanow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.145.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Fauburn&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=%3Cb%3EJasmyne+Ray+%7C+Reporter%0A%3C%2Fb%3E%3Cbr%3EOpelika-Auburn+News%3Cbr%3E%3Ca+href%3D%22mailto%3Ajray%40oanow.com%22%3Ejray%40oanow.com%3C%2Fa%3E%3Cbr%3E%0A%3Ca+href%3D%22https%3A%2F%2Ftwitter.com%2Fidlejass%22+target%3D%22_blank%22%3EFollow+on+Twitter%3C%2Fa%3E&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=338&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P44P2Q5&tncms.template.version=3.145.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Fauburn&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=%3Cb%3EJasmyne+Ray+%7C+Reporter%0A%3C%2Fb%3E%3Cbr%3EOpelika-Auburn+News%3Cbr%3E%3Ca+href%3D%22mailto%3Ajray%40oanow.com%22%3Ejray%40oanow.com%3C%2Fa%3E%3Cbr%3E%0A%3Ca+href%3D%22https%3A%2F%2Ftwitter.com%2Fidlejass%22+target%3D%22_blank%22%3EFollow+on+Twitter%3C%2Fa%3E&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=338&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_4czfv5g24xtnrnohpcbmghz27m'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="extended">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                Thank you for Reading.

                </h4>
                <p><span class="not-logged-in">Please purchase a subscription to continue reading.
</span></p>
                <p><span class="logged-in">A subscription is required to continue reading.
</span></p>
                <p class="not-logged-in">
If you are a current subscriber please click Sign Up or Login to activate your digital access. If not, please click Sign Up to subscribe.
</p>
                <p class="logged-in">
If you are a current subscriber please click Get Started to activate your digital access. If not we ask that you purchase a subscription to continue reading.
</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://myaccount.OAnow.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.oanow.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.oanow.com%252Fnews%252Fauburn%252Fchick-fil-a-on-magnolia-says-bye-for-now%252Farticle_1f21e162-c99e-11e9-9549-7f4c8065b759.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.oanow.com/users/login/?referer_url=https%3A%2F%2Fwww.oanow.com%2Fnews%2Fauburn%2Fchick-fil-a-on-magnolia-says-bye-for-now%2Farticle_1f21e162-c99e-11e9-9549-7f4c8065b759.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                       <a class="btn btn-default" href="https://www.oanow.com/users/admin/service/purchase/?serviceid=2551&referer_url=https%253A%252F%252Fwww.oanow.com%252Fnews%252Fauburn%252Fchick-fil-a-on-magnolia-says-bye-for-now%252Farticle_1f21e162-c99e-11e9-9549-7f4c8065b759.html">Get Started</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading.

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://myaccount.OAnow.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.oanow.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.oanow.com%252Fnews%252Fauburn%252Fchick-fil-a-on-magnolia-says-bye-for-now%252Farticle_1f21e162-c99e-11e9-9549-7f4c8065b759.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.oanow.com/users/login/?referer_url=https%3A%2F%2Fwww.oanow.com%2Fnews%2Fauburn%2Fchick-fil-a-on-magnolia-says-bye-for-now%2Farticle_1f21e162-c99e-11e9-9549-7f4c8065b759.html">Log In</a>
                    </div>
                    <div class="row logged-in">
                        <a class="btn btn-default" href="https://www.oanow.com/users/admin/service/purchase/?serviceid=2551&referer_url=https%253A%252F%252Fwww.oanow.com%252Fnews%252Fauburn%252Fchick-fil-a-on-magnolia-says-bye-for-now%252Farticle_1f21e162-c99e-11e9-9549-7f4c8065b759.html">Get Started
</a>
                    </div>
                </div>
                
                
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading.
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        </template>
    
    <template class="template meter access" data-count="12" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading oanow.com.</strong> You're entitled to view 12 articles for free every 30 days. This is your last free article this period. On your next article we'll ask you to purchase an affordable subscription</p>
    
    </div>
</template>
    
    <template class="template meter access" data-count="12">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading oanow.com.</strong> You're entitled to view 12 articles for free every 30 days. This is your last free article this period. On your next article we'll ask you to purchase an affordable subscription</p>
       </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="11" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading oanow.com.</strong> You're entitled to view 12 articles for free every 30 days, and you currently have <span class="remaining"></span> remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="10" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading oanow.com.</strong> You're entitled to view 12 articles for free every 30 days, and you currently have <span class="remaining"></span> remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription.</p>
    </div>

</template>

    <template class="template meter access" data-count="11">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading oanow.com.</strong> You're entitled to view 12 articles for free every 30 days, and you currently have <span class="remaining"></span> remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="10">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading oanow.com.</strong> You're entitled to view 12 articles for free every 30 days, and you currently have <span class="remaining"></span> remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription.</p>
    </div>

</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.
</h4>
            </div>
            
            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please purchase a subscription to continue reading.
</p>
                            <p>
If you are a current subscriber please click Sign Up or Login to activate your digital access. If not, please click Sign Up to subscribe.
</p>
                        </div>
                        
                         <div class="logged-in">
                            <p>A subscription is required to continue reading.
</p>
                            <p>
If you are a current subscriber please click Get Started to activate your digital access. If not we ask that you purchase a subscription to continue reading.
</p>
                        </div>

                        
                        
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://myaccount.OAnow.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.oanow.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.oanow.com%252Fnews%252Fauburn%252Fchick-fil-a-on-magnolia-says-bye-for-now%252Farticle_1f21e162-c99e-11e9-9549-7f4c8065b759.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.oanow.com/users/login/?referer_url=https%3A%2F%2Fwww.oanow.com%2Fnews%2Fauburn%2Fchick-fil-a-on-magnolia-says-bye-for-now%2Farticle_1f21e162-c99e-11e9-9549-7f4c8065b759.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.oanow.com/users/admin/service/purchase/?serviceid=2551&referer_url=https%253A%252F%252Fwww.oanow.com%252Fnews%252Fauburn%252Fchick-fil-a-on-magnolia-says-bye-for-now%252Farticle_1f21e162-c99e-11e9-9549-7f4c8065b759.html" "style="margin-right: 10px;">Get Started
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<form id="zipcode-restriction" class="form-inline" method="get" action="/users/admin/service/purchase/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/auburn/chick-fil-a-on-magnolia-says-bye-for-now/article_1f21e162-c99e-11e9-9549-7f4c8065b759.html"/>
    <input type="hidden" name="promoCode" value=""/>
    <input type="hidden" name="rate_id" value=""/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title">Let's Confirm You're In Our Delivery Area</h4>
                </div>
                <div class="modal-body">
                    <div class="zipcode-restriction-warning alert alert-warning hidden">
                        <p><strong>Sorry</strong>, this zipcode is not in our deliverable area for this subscription service.</p>
                        <p>Re-enter zip code or sign up for digital access.</p>
                        <p class="text-right"><a class="alert-link" href="/users//admin/service/purchase/?services=digital">Get digital access</a></p>
                    </div>

                    <p>Please confirm you are in our delivery area</p>
                    <div class="form-group">
                        <label for="zipcode">Zip Code</label>
                        <input type="text" class="form-control" name="zipcode" placeholder="Enter location" value="">
                    </div>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Cancel</button>

                    <button type="submit" class="btn btn-primary pull-right">Confirm</button>
                </div>
            </div>
        </div>
    </div>
</form>

<script>
    $(function(){
       var zipcodes = [];

       $.each($('.subscription-services .subscription-service.subscription-service-delivered'),function(){
           $(this).find('.service-sublink a.btn.btn-primary').on('click',function(){
               $('#zipcode-restriction').find('input[name=serviceid]').val($(this).attr('data-subscription-service'));
               zipcodes = $(this).attr('data-subscription-service-zipcodes').split(',');

               $('#template-metering').find('.metering-modal').modal('toggle');
               $('#zipcode-restriction').find('.modal').modal({});

               return false;
           });
       });


       $('#zipcode-restriction').find('.zipcode-restriction-modal').on('click',function(){
           $('#template-metering').find('.metering-modal').modal('toggle');
           $('#zipcode-restriction').find('.modal').modal({
               static:'static',
               keyboard:false
            });

            return false;
       });


       $('#zipcode-restriction').on('submit',function(){
           if($('#zipcode-restriction').find('[name=zipcode]').val()!=""){

               if($.inArray($('#zipcode-restriction').find('[name=zipcode]').val(), zipcodes) > -1){
                   console.log("form is valid, should submit");
               }else{
                   console.log("form is catching on zipcode check");

                   $('#zipcode-restriction').find('.zipcode-restriction-warning').removeClass('hidden').show();

                   return false;
               }
           } else {
               console.log("form is catching on zipcode blank check");
               return false;
           }
       });
    });
</script>
<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2481);
                
                bloxServiceIDs.push(1865);
                
                bloxServiceIDs.push(1129);
                
                bloxServiceIDs.push(2551);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/oanow/news/auburn" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/oanow/news/auburn" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-1f21e162-c99e-11e9-9549-7f4c8065b759" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.oanow.com/users/admin/contribute/article/?assetid=1f21e162-c99e-11e9-9549-7f4c8065b759&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.oanow.com/users/admin/contribute/article/?from_section=/news/auburn"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-506773" class="tncms-block hidden-md hidden-lg"><section id="block-506773" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-506773" class="search-form-container card clearfix text-center ">
    <form id="site-search-506773" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-506773-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-506773-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-506773-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-506773').submit();
        return false;
    });

    $('#site-search-506773').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-506773 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-506773 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-506773-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-506777" class="tncms-block hidden-md hidden-lg"><div id="user-controls-506777" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.OAnow.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.oanow.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.oanow.com%252Fnews%252Fauburn%252Fchick-fil-a-on-magnolia-says-bye-for-now%252Farticle_1f21e162-c99e-11e9-9549-7f4c8065b759.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.oanow.com/users/login/?referer_url=https%3A%2F%2Fwww.oanow.com%2Fnews%2Fauburn%2Fchick-fil-a-on-magnolia-says-bye-for-now%2Farticle_1f21e162-c99e-11e9-9549-7f4c8065b759.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.oanow.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-506777').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.oanow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.oanow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.oanow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-506777').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.oanow.com/users/logout/" id="user-logout-form-506777"><input type="hidden" name="referer_url" value="https://www.oanow.com/news/auburn/chick-fil-a-on-magnolia-says-bye-for-now/article_1f21e162-c99e-11e9-9549-7f4c8065b759.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-548927" class="tncms-block site-nav-sections-header"><section id="block-548927" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/subscriber_services/subscriptions/" class="">Subscribe</a></li>
                
                    <li><a href="/eedition/" class="">e-Edition</a></li>
                
                    <li><a href="/corner" class="">The Corner</a></li>
                
            
            
        </ul></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/news/police_reports/"  class="nav-link tnt-section-police-reports">Police Reports</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/apwire/news/world/"  class="nav-link tnt-section-ap-world-news">AP World News</a>
                                </li><li>
                                    <a href="/news/political/"  class="nav-link tnt-section-political">Political</a>
                                </li><li>
                                    <a href="/lifestyles/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/college/auburn/"  class="nav-link tnt-section-auburn-university">Auburn University</a>
                                </li><li>
                                    <a href="/sports/high_school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/high_school/_football/"  class="nav-link tnt-section-prep-blitz">Prep Blitz</a>
                                </li><li>
                                    <a href="/sports/recruiting/"  class="nav-link tnt-section-recruiting">Recruiting</a>
                                </li><li>
                                    <a href="/sports/college/alabama/"  class="nav-link tnt-section-university-of-alabama">University of Alabama</a>
                                </li><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/professional/"  class="nav-link tnt-section-professional">Professional</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/oabride/"  class="nav-link tnt-section-wedding-showcase">Wedding Showcase</a>
                                </li><li>
                                    <a href="/lifestyles/home_garden/"  class="nav-link tnt-section-home-and-garden">Home and Garden</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-photos-video">Photos & Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="https://www.oanow.com/video/"  target="_blank" rel="noopener" class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://checkout.oanow.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="https://checkout.oanow.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-all-access">All Access</a>
                                </li><li>
                                    <a href="/newsletter/"  class="nav-link tnt-section-email-newsletters">Email Newsletters</a>
                                </li><li>
                                    <a href="/oarewards/info"  class="nav-link tnt-section-oa-reward">OA Reward$</a>
                                </li><li>
                                    <a href="https://www.oanow.com/site/forms/carrier_application/"  target="_blank" rel="noopener" class="nav-link tnt-section-become-a-carrier">Become a Carrier</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/business_spotlight/"  class="nav-link tnt-section-business-spotlight">Business Spotlight</a>
                                </li><li>
                                    <a href="/lifestyles/lifestyle_columns/"  class="nav-link tnt-section-columnists-features">Columnists / Features</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/lifestyles/eamc_health_updates/"  class="nav-link tnt-section-eamc-health-updates">EAMC Health Updates</a>
                                </li><li>
                                    <a href="/lifestyles/food/"  class="nav-link tnt-section-food-kitchen">Food / Kitchen</a>
                                </li><li>
                                    <a href="/lifestyles/eahomeseeker/"  class="nav-link tnt-section-homeseeker">HomeSeeker</a>
                                </li><li>
                                    <a href="/lifestyles/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://opelika.scoreyourdeal.com"  target="_blank" rel="noopener" class="nav-link tnt-section-score-your-deal">Score Your Deal</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/print_ads/"  class="nav-link tnt-section-ads">Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.alabamapublicnotices.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-alabama-public-notices">Alabama Public Notices</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/site/forms/online_services/classified/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/classifieds/plaques/"  class="nav-link tnt-section-plaques">Plaques</a>
                                </li><li>
                                    <a href="/classifieds/top_stuff/"  class="nav-link tnt-section-top-stuff">Top Stuff</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale/garage/"  class="nav-link tnt-section-yardestate-sales">Yard/Estate Sales</a>
                                </li><li>
                                    <a href="https://www.oanow.com/city-of-opelika-ordinance/pdf_ae52d13c-e1f7-11e8-99a7-17305a94e2ca.html"  target="_blank" rel="noopener" class="nav-link tnt-section-city-of-opelika-ordinance-024-18">City of Opelika, Ordinance 024-18</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.oanowjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener" class="nav-link tnt-section-join-our-team">Join Our Team</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-508505" class="tncms-block"><div id="mobile-nav-left_menu2" class="panel-group nav navbar-nav">
  <div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/eedition/">
                                E-Edition
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/findlocal/"><img src="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/15537f06-aa9d-11e6-a1c7-3bba1ff9cd87.png"></a>
                        </div>
                    </div>
</div>					
					
					</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="https://myaccount.oanow.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="/newsletter/" >
                    <span class="nav-label">Email Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-corner"  href="/corner/" >
                    <span class="nav-label">The Corner</span>
                </a></li><li>
                <a class="nav-link  tnt-section-oa-rewards-information"  href="/oarewards/info" >
                    <span class="nav-label">OA Rewards Information</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-506776" class="tncms-block"><div id="user-controls-506776" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.OAnow.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.oanow.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.oanow.com%252Fnews%252Fauburn%252Fchick-fil-a-on-magnolia-says-bye-for-now%252Farticle_1f21e162-c99e-11e9-9549-7f4c8065b759.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.oanow.com/users/login/?referer_url=https%3A%2F%2Fwww.oanow.com%2Fnews%2Fauburn%2Fchick-fil-a-on-magnolia-says-bye-for-now%2Farticle_1f21e162-c99e-11e9-9549-7f4c8065b759.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.oanow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-506776').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.oanow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.oanow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.oanow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-506776').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.oanow.com/users/logout/" id="user-logout-form-506776"><input type="hidden" name="referer_url" value="https://www.oanow.com/news/auburn/chick-fil-a-on-magnolia-says-bye-for-now/article_1f21e162-c99e-11e9-9549-7f4c8065b759.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-506696" class="tncms-block a"><section id="block-506696" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/9459982c-85c1-11e6-afb3-d7d18ca82c85.jpg?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/9459982c-85c1-11e6-afb3-d7d18ca82c85.jpg?resize=300%2C79 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/9459982c-85c1-11e6-afb3-d7d18ca82c85.jpg 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-506778" class="tncms-block"><div id="weather-506778" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=36804" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">89&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="36804"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-506778 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Opelika, AL
                                
                                 <small>(36804)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A clear sky. Low 67F. Winds N at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low 67F. Winds N at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 28, 2019 @ 3:29 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=36804"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-506774" class="tncms-block"><div class="follow-links-506774 pull-right">
    
    <section id="block-506774" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/oanow/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/oanow/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/oanow/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.oanow.com",
  "sameAs" : ["https://www.facebook.com/oanow/","https://twitter.com/oanow/","https://www.instagram.com/oanow/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-506772" class="tncms-block"><section id="block-506772" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-506772" class="search-form-container card clearfix text-center well">
    <form id="site-search-506772" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-506772-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-506772-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-506772-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-506772').submit();
        return false;
    });

    $('#site-search-506772').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-506772 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-506772 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-506772-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-506769" class="tncms-block"><section id="block-506769" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/a570414c-864d-11e6-99af-a3f4829bb52b.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/a570414c-864d-11e6-99af-a3f4829bb52b.png?resize=300%2C79 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/a570414c-864d-11e6-99af-a3f4829bb52b.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-507026" class="tncms-block nav-img"><section id="block-507026" class="block emphasis-h3   " ><div class="block"><a href="/findlocal/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/ee2dacb4-aa9a-11e6-9e73-a36e3f34269a.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/local/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Local</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-auburn"  href="/news/auburn/" >
                    <span class="nav-label">Auburn</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lee-county"  href="/news/lee_county/" >
                    <span class="nav-label">Lee County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opelika"  href="/news/opelika/" >
                    <span class="nav-label">Opelika</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auburn-university"  href="/news/auburnuniversity/" >
                    <span class="nav-label">Auburn University</span>
                </a></li><li>
                <a class="nav-link  tnt-section-toomers-oaks"  href="/news/toomers_oaks/" >
                    <span class="nav-label">Toomer's Oaks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-corner"  href="/corner/" >
                    <span class="nav-label">The Corner</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-2-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-police-reports"  href="/news/police_reports/" >
                    <span class="nav-label">Police Reports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-news"  href="/news/state/" >
                    <span class="nav-label">State News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-national-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/national/" >
                    
                        <span class=""></span>
                    <span class="nav-label">National News</span>
                </a><ul id="main-nav_menu-child-2-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ap-business"  href="/apwire/news/business/" >
                    <span class="nav-label">AP Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-entertainment"  href="/apwire/news/entertainment/" >
                    <span class="nav-label">AP Entertainment</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-ap-world-news"  href="/apwire/news/world/" >
                    <span class="nav-label">AP World News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-political"  href="/news/political/" >
                    <span class="nav-label">Political</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milestones"  href="/lifestyles/milestones/" >
                    <span class="nav-label">Milestones</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-auburn-university"  href="/sports/college/auburn/" >
                    <span class="nav-label">Auburn University</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-high-school"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/high_school" >
                    
                        <span class=""></span>
                    <span class="nav-label">High School</span>
                </a><ul id="main-nav_menu-child-3-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-auburn-high-school"  href="/sports/high_school/auburn/" >
                    <span class="nav-label">Auburn High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ballard"  href="/sports/high_school/ballard/" >
                    <span class="nav-label">Ballard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beauregard"  href="/sports/high_school/beauregard/" >
                    <span class="nav-label">Beauregard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beulah"  href="/sports/high_school/beulah/" >
                    <span class="nav-label">Beulah</span>
                </a></li><li>
                <a class="nav-link  tnt-section-central"  href="/sports/high_school/central/" >
                    <span class="nav-label">Central</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chambers"  href="/sports/high_school/chambers/" >
                    <span class="nav-label">Chambers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dadeville"  href="/sports/high_school/dadeville/" >
                    <span class="nav-label">Dadeville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-glenwood"  href="/sports/high_school/glenwood/" >
                    <span class="nav-label">Glenwood</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lafayette-high-school"  href="/sports/high_school/lafayette/" >
                    <span class="nav-label">LaFayette High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lanett"  href="/sports/high_school/lanett/" >
                    <span class="nav-label">Lanett</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lee-scott"  href="/sports/high_school/lee_scott/" >
                    <span class="nav-label">Lee-Scott</span>
                </a></li><li>
                <a class="nav-link  tnt-section-loachapoka"  href="/sports/high_school/loachapoka/" >
                    <span class="nav-label">Loachapoka</span>
                </a></li><li>
                <a class="nav-link  tnt-section-notasulga"  href="/sports/high_school/notasulga/" >
                    <span class="nav-label">Notasulga</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opelika"  href="/sports/high_school/opelika/" >
                    <span class="nav-label">Opelika</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reeltown"  href="/sports/high_school/reeltown/" >
                    <span class="nav-label">Reeltown</span>
                </a></li><li>
                <a class="nav-link  tnt-section-smiths-station"  href="/sports/high_school/smiths_station/" >
                    <span class="nav-label">Smiths Station</span>
                </a></li><li>
                <a class="nav-link  tnt-section-springwood"  href="/sports/high_school/springwood/" >
                    <span class="nav-label">Springwood</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tallassee"  href="/sports/high_school/tallassee/" >
                    <span class="nav-label">Tallassee</span>
                </a></li><li>
                <a class="nav-link  tnt-section-trinity-christian"  href="/sports/high_school/trinity_christian/" >
                    <span class="nav-label">Trinity Christian</span>
                </a></li><li>
                <a class="nav-link  tnt-section-valley"  href="/sports/high_school/valley/" >
                    <span class="nav-label">Valley</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-prep-blitz"  href="/sports/high_school/_football/" >
                    <span class="nav-label">Prep Blitz</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recruiting"  href="/sports/recruiting/" >
                    <span class="nav-label">Recruiting</span>
                </a></li><li>
                <a class="nav-link  tnt-section-university-of-alabama"  href="/sports/college/alabama/" >
                    <span class="nav-label">University of Alabama</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-college"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/college" >
                    
                        <span class=""></span>
                    <span class="nav-label">College</span>
                </a><ul id="main-nav_menu-child-3-child-6" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-auburn-university"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/college/auburn/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Auburn University</span>
                </a><ul id="main-nav_menu-child-3-child-6-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/sports/college/auburn/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/sports/college/auburn/basketball/men/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/sports/college/auburn/basketball/women/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/college/auburn/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-olympic"  href="/sports/college/auburn/olympic/" >
                    <span class="nav-label">Olympic</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-university-of-alabama"  href="/sports/college/alabama/" >
                    <span class="nav-label">University of Alabama</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-professional"  href="/sports/professional/" >
                    <span class="nav-label">Professional</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-wedding-showcase"  href="/lifestyles/oabride/" >
                    <span class="nav-label">Wedding Showcase</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-and-garden"  href="/lifestyles/home_garden/" >
                    <span class="nav-label">Home and Garden</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos-video"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Photos & Video</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/gallery/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="https://www.oanow.com/video/"  target="_blank" rel="noopener">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://checkout.oanow.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-all-access"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="https://checkout.oanow.com/"  target="_blank" rel="noopener">
                    
                        <span class=""></span>
                    <span class="nav-label">All Access</span>
                </a><ul id="main-nav_menu-child-7-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://checkout.oanow.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-your-subscription"  href="https://myaccount.oanow.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Your Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-frequently-asked-questions"  href="/allaccess/faq" >
                    <span class="nav-label">Frequently Asked Questions</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="/newsletter/" >
                    <span class="nav-label">Email Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-oa-reward"  href="/oarewards/info" >
                    <span class="nav-label">OA Reward$</span>
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="https://www.oanow.com/site/forms/carrier_application/"  target="_blank" rel="noopener">
                    <span class="nav-label">Become a Carrier</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyles/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business-spotlight"  href="/lifestyles/business_spotlight/" >
                    <span class="nav-label">Business Spotlight</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists-features"  href="/lifestyles/lifestyle_columns/" >
                    <span class="nav-label">Columnists / Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eamc-health-updates"  href="/lifestyles/eamc_health_updates/" >
                    <span class="nav-label">EAMC Health Updates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-kitchen"  href="/lifestyles/food/" >
                    <span class="nav-label">Food / Kitchen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homeseeker"  href="/lifestyles/eahomeseeker/" >
                    <span class="nav-label">HomeSeeker</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/lifestyles/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-score-your-deal"  href="http://opelika.scoreyourdeal.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Score Your Deal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ads"  href="/classifieds/print_ads/" >
                    <span class="nav-label">Ads</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-alabama-public-notices"  href="https://www.alabamapublicnotices.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Alabama Public Notices</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-autos"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/vehicle/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Autos</span>
                </a><ul id="main-nav_menu-child-11-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-top-cars"  href="/classifieds/top_cars/" >
                    <span class="nav-label">Top Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-find-a-car"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Find a Car</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/housing/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child-11-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-top-homes"  href="/classifieds/top_homes/" >
                    <span class="nav-label">Top Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-top-rentals"  href="/classifieds/top_rentals/" >
                    <span class="nav-label">Top Rentals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homeseeker"  href="/lifestyles/eahomeseeker/" >
                    <span class="nav-label">HomeSeeker</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-legals"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/classifieds/sale/pet/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-plaques"  href="/classifieds/plaques/" >
                    <span class="nav-label">Plaques</span>
                </a></li><li>
                <a class="nav-link  tnt-section-top-stuff"  href="/classifieds/top_stuff/" >
                    <span class="nav-label">Top Stuff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-yardestate-sales"  href="/classifieds/sale/sale/garage/" >
                    <span class="nav-label">Yard/Estate Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city-of-opelika-ordinance-024-18"  href="https://www.oanow.com/city-of-opelika-ordinance/pdf_ae52d13c-e1f7-11e8-99a7-17305a94e2ca.html"  target="_blank" rel="noopener">
                    <span class="nav-label">City of Opelika, Ordinance 024-18</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.oanowjobs.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Join Our Team</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/oanow/news/auburn" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/oanow/news/auburn" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/oanow/news/auburn" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-ae19fe3a-9236-11e9-8e80-637b13fea003" class="modal fullscreen in modal-image image-default modal-ae19fe3a-9236-11e9-8e80-637b13fea003" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/e1/ae19fe3a-9236-11e9-8e80-637b13fea003/5d09987a202f4.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/e1/ae19fe3a-9236-11e9-8e80-637b13fea003/5d09987a202f4.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/e1/ae19fe3a-9236-11e9-8e80-637b13fea003/5d09987a202f4.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/e1/ae19fe3a-9236-11e9-8e80-637b13fea003/5d09987a202f4.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/e1/ae19fe3a-9236-11e9-8e80-637b13fea003/5d09987a202f4.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/e1/ae19fe3a-9236-11e9-8e80-637b13fea003/5d09987a202f4.image.jpg?resize=750%2C501 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/e1/ae19fe3a-9236-11e9-8e80-637b13fea003/5d09987a202f4.image.jpg?resize=1200%2C801 1200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/e1/ae19fe3a-9236-11e9-8e80-637b13fea003/5d09987a202f4.image.jpg?resize=1700%2C1135 1700w"
                    sizes="100vw"
                    width="1762"
                    height="1176"
                    alt="Chick-fil-A"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ae19fe3a-9236-11e9-8e80-637b13fea003" data-target=".caption-inner-modal-image-ae19fe3a-9236-11e9-8e80-637b13fea003">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ae19fe3a-9236-11e9-8e80-637b13fea003 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The Auburn City Council approved drive-thru use for Chick-fil-A's new restaurant in a planned student housing development on 320 W. Magnolia Ave. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Timothy Noordermeer/tnoordermeer@oanow.com</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.oanow.com%2Fchick-fil-a%2Fimage_ae19fe3a-9236-11e9-8e80-637b13fea003.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chick-fil-a/image_ae19fe3a-9236-11e9-8e80-637b13fea003.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ae19fe3a-9236-11e9-8e80-637b13fea003}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chick-fil-A&via=oanow&url=https%3A%2F%2Fwww.oanow.com%2Fchick-fil-a%2Fimage_ae19fe3a-9236-11e9-8e80-637b13fea003.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chick-fil-a/image_ae19fe3a-9236-11e9-8e80-637b13fea003.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ae19fe3a-9236-11e9-8e80-637b13fea003}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oanow.com/tncms/asset/editorial/ae19fe3a-9236-11e9-8e80-637b13fea003" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ae19fe3a-9236-11e9-8e80-637b13fea003}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Boanow.com%5D%20Chick-fil-A&body=https%3A%2F%2Fwww.oanow.com%2Fchick-fil-a%2Fimage_ae19fe3a-9236-11e9-8e80-637b13fea003.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ae19fe3a-9236-11e9-8e80-637b13fea003}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chick-fil-a/image_ae19fe3a-9236-11e9-8e80-637b13fea003.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ae19fe3a-9236-11e9-8e80-637b13fea003}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ae19fe3a-9236-11e9-8e80-637b13fea003-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ae19fe3a-9236-11e9-8e80-637b13fea003" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ae19fe3a-9236-11e9-8e80-637b13fea003" class="save-list-ae19fe3a-9236-11e9-8e80-637b13fea003-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ae19fe3a-9236-11e9-8e80-637b13fea003" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ae19fe3a-9236-11e9-8e80-637b13fea003 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-1f21e162-c99e-11e9-9549-7f4c8065b759" class="asset article-default"  data-url="https://www.oanow.com/news/auburn/chick-fil-a-on-magnolia-says-bye-for-now/article_1f21e162-c99e-11e9-9549-7f4c8065b759.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/e1/ae19fe3a-9236-11e9-8e80-637b13fea003/5d09987a202f4.image.jpg?resize=944%2C630">
            <meta itemprop="width" content="944">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="oanow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.oanow.com/news/auburn/chick-fil-a-on-magnolia-says-bye-for-now/article_1f21e162-c99e-11e9-9549-7f4c8065b759.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Chick-fil-A on Magnolia says bye; for now
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-04fcdcb6-c907-11e9-b037-db00aee371af-asset-1f21e162-c99e-11e9-9549-7f4c8065b759" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.oanow.com/users/profile/Jasmyne%20Ray"><b>Jasmyne Ray | Reporter
</b><br>Opelika-Auburn News<br><a href="mailto:jray@oanow.com">jray@oanow.com</a><br>
<a href="https://twitter.com/idlejass" target="_blank">Follow on Twitter</a></a></span>
                
                    <div id="author-popup-04fcdcb6-c907-11e9-b037-db00aee371af-asset-1f21e162-c99e-11e9-9549-7f4c8065b759-content" class="hide">
                        <article class="clearfix card author popup-content card-author-04fcdcb6-c907-11e9-b037-db00aee371af">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.oanow.com/users/profile/Jasmyne%20Ray" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Jasmyne Ray" src="" data-src="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/avatars/0/4f/cdc/04fcdcb6-c907-11e9-b037-db00aee371af.4c01d59d4b11b4bb56019182b669cb99.png?_dc=1566936930" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.oanow.com/users/profile/Jasmyne%20Ray" rel="author" class="tnt-user-profile-link tnt-user-name">Jasmyne  Ray</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jray@oanow.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-04fcdcb6-c907-11e9-b037-db00aee371af-asset-1f21e162-c99e-11e9-9549-7f4c8065b759').popover({
                            content: $('#author-popup-04fcdcb6-c907-11e9-b037-db00aee371af-asset-1f21e162-c99e-11e9-9549-7f4c8065b759-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li><time datetime="2019-08-28T09:14:00-05:00" class="tnt-date asset-date text-muted">
            Aug 28, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-08-28T15:13:36-05:00" class="tnt-date asset-date text-muted">27 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/auburn/chick-fil-a-on-magnolia-says-bye-for-now/article_1f21e162-c99e-11e9-9549-7f4c8065b759.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-28T09:14:00-05:00">
    <meta itemprop="datePublished" content="2019-08-28T09:14:00-05:00">
    <meta itemprop="dateModified" content="2019-08-28T10:13:36-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.oanow.com%2Fnews%2Fauburn%2Fchick-fil-a-on-magnolia-says-bye-for-now%2Farticle_1f21e162-c99e-11e9-9549-7f4c8065b759.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/auburn/chick-fil-a-on-magnolia-says-bye-for-now/article_1f21e162-c99e-11e9-9549-7f4c8065b759.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1f21e162-c99e-11e9-9549-7f4c8065b759}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chick-fil-A%20on%20Magnolia%20says%20bye%3B%20for%20now&via=oanow&url=https%3A%2F%2Fwww.oanow.com%2Fnews%2Fauburn%2Fchick-fil-a-on-magnolia-says-bye-for-now%2Farticle_1f21e162-c99e-11e9-9549-7f4c8065b759.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/auburn/chick-fil-a-on-magnolia-says-bye-for-now/article_1f21e162-c99e-11e9-9549-7f4c8065b759.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1f21e162-c99e-11e9-9549-7f4c8065b759}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oanow.com/tncms/asset/editorial/1f21e162-c99e-11e9-9549-7f4c8065b759" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1f21e162-c99e-11e9-9549-7f4c8065b759}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Boanow.com%5D%20Chick-fil-A%20on%20Magnolia%20says%20bye%3B%20for%20now&body=https%3A%2F%2Fwww.oanow.com%2Fnews%2Fauburn%2Fchick-fil-a-on-magnolia-says-bye-for-now%2Farticle_1f21e162-c99e-11e9-9549-7f4c8065b759.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1f21e162-c99e-11e9-9549-7f4c8065b759}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ae19fe3a-9236-11e9-8e80-637b13fea003" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ae19fe3a-9236-11e9-8e80-637b13fea003" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1762">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/e1/ae19fe3a-9236-11e9-8e80-637b13fea003/5d09987a202f4.image.jpg?resize=1200%2C801">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/e1/ae19fe3a-9236-11e9-8e80-637b13fea003/5d09987a202f4.image.jpg?resize=1200%2C801">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/e1/ae19fe3a-9236-11e9-8e80-637b13fea003/5d09987a202f4.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/e1/ae19fe3a-9236-11e9-8e80-637b13fea003/5d09987a202f4.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/e1/ae19fe3a-9236-11e9-8e80-637b13fea003/5d09987a202f4.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/e1/ae19fe3a-9236-11e9-8e80-637b13fea003/5d09987a202f4.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/e1/ae19fe3a-9236-11e9-8e80-637b13fea003/5d09987a202f4.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/e1/ae19fe3a-9236-11e9-8e80-637b13fea003/5d09987a202f4.image.jpg?resize=750%2C501 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/e1/ae19fe3a-9236-11e9-8e80-637b13fea003/5d09987a202f4.image.jpg?resize=1200%2C801 1200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/e1/ae19fe3a-9236-11e9-8e80-637b13fea003/5d09987a202f4.image.jpg?resize=1700%2C1135 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1762"
                    height="1176"
                    alt="Chick-fil-A"
                    class="img-responsive full tnt-restrict-img-ae19fe3a-9236-11e9-8e80-637b13fea003" />
            </div><style>
                .tnt-restrict-img-ae19fe3a-9236-11e9-8e80-637b13fea003 {
                    max-width: 1139px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>The Auburn City Council approved drive-thru use for Chick-fil-A's new restaurant in a planned student housing development on 320 W. Magnolia Ave. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Timothy Noordermeer/tnoordermeer@oanow.com</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1f21e162-c99e-11e9-9549-7f4c8065b759">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.oanow.com%2Fnews%2Fauburn%2Fchick-fil-a-on-magnolia-says-bye-for-now%2Farticle_1f21e162-c99e-11e9-9549-7f4c8065b759.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/auburn/chick-fil-a-on-magnolia-says-bye-for-now/article_1f21e162-c99e-11e9-9549-7f4c8065b759.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1f21e162-c99e-11e9-9549-7f4c8065b759}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chick-fil-A%20on%20Magnolia%20says%20bye%3B%20for%20now&via=oanow&url=https%3A%2F%2Fwww.oanow.com%2Fnews%2Fauburn%2Fchick-fil-a-on-magnolia-says-bye-for-now%2Farticle_1f21e162-c99e-11e9-9549-7f4c8065b759.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/auburn/chick-fil-a-on-magnolia-says-bye-for-now/article_1f21e162-c99e-11e9-9549-7f4c8065b759.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1f21e162-c99e-11e9-9549-7f4c8065b759}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oanow.com/tncms/asset/editorial/1f21e162-c99e-11e9-9549-7f4c8065b759" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1f21e162-c99e-11e9-9549-7f4c8065b759}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Boanow.com%5D%20Chick-fil-A%20on%20Magnolia%20says%20bye%3B%20for%20now&body=https%3A%2F%2Fwww.oanow.com%2Fnews%2Fauburn%2Fchick-fil-a-on-magnolia-says-bye-for-now%2Farticle_1f21e162-c99e-11e9-9549-7f4c8065b759.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1f21e162-c99e-11e9-9549-7f4c8065b759}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/auburn/chick-fil-a-on-magnolia-says-bye-for-now/article_1f21e162-c99e-11e9-9549-7f4c8065b759.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1f21e162-c99e-11e9-9549-7f4c8065b759}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1f21e162-c99e-11e9-9549-7f4c8065b759-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1f21e162-c99e-11e9-9549-7f4c8065b759" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1f21e162-c99e-11e9-9549-7f4c8065b759" class="save-list-1f21e162-c99e-11e9-9549-7f4c8065b759-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1f21e162-c99e-11e9-9549-7f4c8065b759" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>After 16 years of service to college students and city residents alike, the Magnolia Avenue Chick-fil-A location will be closing its doors on Saturday.</p></div><div class="subscriber-preview"><p>The location’s closing will make way for a full renovation, going along with plans for the private development of a new student housing complex and multi-level parking deck where the restaurant currently sits.</p></div><div class="subscriber-only"><p>According to Bob McFadden, owner of the Magnolia Avenue Chick-fil-A, the restaurant will be reestablished in about two years on the ground floor of the complex, which could potentially be home to around 700 students.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/oanow/news/auburn" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/oanow/news/auburn" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, Right, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>In a series of city council meetings this past summer, plans for a two-lane drive thru were approved for the revamped location. With the new drive thru and multiple order points, McFadden said the restaurant will be able to serve three times as many cars as it does now.</p></div><div class="subscriber-only"><p>McFadden reflected on the time spent at the location, noting its significant popularity with university students. A concourse route to the center of campus starts in front of the restaurant, which is already conveniently located next to the engineering and business schools.</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/oanow/news/auburn" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>“Any business that is this close to the university, a lot of the time the business rotates around what [happens] on campus,” he said.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/oanow/news/auburn" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>This renovation would not be the first for the Magnolia Avenue location, with it having added an additional 100 square feet to better accommodate daily operations last summer.</p></div><div class="subscriber-only"><p>The new development’s completion is slated for 2021.</p></div><div class="subscriber-only"><p>In the meantime, McFadden has plans to open another Chick-fil-A location in Eufaula, and he said many Magnolia Avenue team members have accepted positions at the Tiger Town, Auburn Mall and university student center Chick-fil-A locations, which have different owners.</p></div><div class="subscriber-only"><p>“It’s a family-oriented business,” he said. “It’s tough breaking up a family. We’ll miss the guests as well. That’s probably the hardest thing about closing.”</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/oanow/news/auburn" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/oanow/news/auburn" data-dfp-custom-pos="fixed-big-ad-bottom-desktop, btf, BottomLeft, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.oanow.com%2Fnews%2Fauburn%2Fchick-fil-a-on-magnolia-says-bye-for-now%2Farticle_1f21e162-c99e-11e9-9549-7f4c8065b759.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/auburn/chick-fil-a-on-magnolia-says-bye-for-now/article_1f21e162-c99e-11e9-9549-7f4c8065b759.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1f21e162-c99e-11e9-9549-7f4c8065b759}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chick-fil-A%20on%20Magnolia%20says%20bye%3B%20for%20now&via=oanow&url=https%3A%2F%2Fwww.oanow.com%2Fnews%2Fauburn%2Fchick-fil-a-on-magnolia-says-bye-for-now%2Farticle_1f21e162-c99e-11e9-9549-7f4c8065b759.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/auburn/chick-fil-a-on-magnolia-says-bye-for-now/article_1f21e162-c99e-11e9-9549-7f4c8065b759.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1f21e162-c99e-11e9-9549-7f4c8065b759}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oanow.com/tncms/asset/editorial/1f21e162-c99e-11e9-9549-7f4c8065b759" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1f21e162-c99e-11e9-9549-7f4c8065b759}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Boanow.com%5D%20Chick-fil-A%20on%20Magnolia%20says%20bye%3B%20for%20now&body=https%3A%2F%2Fwww.oanow.com%2Fnews%2Fauburn%2Fchick-fil-a-on-magnolia-says-bye-for-now%2Farticle_1f21e162-c99e-11e9-9549-7f4c8065b759.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1f21e162-c99e-11e9-9549-7f4c8065b759}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/auburn/chick-fil-a-on-magnolia-says-bye-for-now/article_1f21e162-c99e-11e9-9549-7f4c8065b759.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1f21e162-c99e-11e9-9549-7f4c8065b759}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1f21e162-c99e-11e9-9549-7f4c8065b759-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1f21e162-c99e-11e9-9549-7f4c8065b759" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1f21e162-c99e-11e9-9549-7f4c8065b759" class="save-list-1f21e162-c99e-11e9-9549-7f4c8065b759-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1f21e162-c99e-11e9-9549-7f4c8065b759" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22top%20stories%22#tncms-source=keyword" class="tag-top-stories label label-default" data-tncms-track-dmp='search: top-stories'>Top Stories</a>
            </li> <li>
                <a href="/search/?k=%22bob%20mcfadden%22#tncms-source=keyword" class="tag-bob-mcfadden label label-default" data-tncms-track-dmp='search: bob-mcfadden'>Bob Mcfadden</a>
            </li> <li>
                <a href="/search/?k=%22chick-fil-a%22#tncms-source=keyword" class="tag-chick-fil-a label label-default" data-tncms-track-dmp='search: chick-fil-a'>Chick-fil-a</a>
            </li> <li>
                <a href="/search/?k=%22university%22#tncms-source=keyword" class="tag-university label label-default" data-tncms-track-dmp='search: university'>University</a>
            </li> <li>
                <a href="/search/?k=%22building%20industry%22#tncms-source=keyword" class="tag-building-industry label label-default" data-tncms-track-dmp='search: building-industry'>Building Industry</a>
            </li> <li>
                <a href="/search/?k=%22highway%22#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway'>Highway</a>
            </li> <li>
                <a href="/search/?k=%22restaurant%22#tncms-source=keyword" class="tag-restaurant label label-default" data-tncms-track-dmp='search: restaurant'>Restaurant</a>
            </li> <li>
                <a href="/search/?k=%22location%22#tncms-source=keyword" class="tag-location label label-default" data-tncms-track-dmp='search: location'>Location</a>
            </li> <li>
                <a href="/search/?k=%22plan%22#tncms-source=keyword" class="tag-plan label label-default" data-tncms-track-dmp='search: plan'>Plan</a>
            </li> <li>
                <a href="/search/?k=%22renovation%22#tncms-source=keyword" class="tag-renovation label label-default" data-tncms-track-dmp='search: renovation'>Renovation</a>
            </li> <li>
                <a href="/search/?k=%22town%22#tncms-source=keyword" class="tag-town label label-default" data-tncms-track-dmp='search: town'>Town</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-04fcdcb6-c907-11e9-b037-db00aee371af">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.oanow.com/users/profile/Jasmyne%20Ray" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Jasmyne Ray" src="" data-src="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/avatars/0/4f/cdc/04fcdcb6-c907-11e9-b037-db00aee371af.4c01d59d4b11b4bb56019182b669cb99.png?_dc=1566936930" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.oanow.com/users/profile/Jasmyne%20Ray" rel="author" class="tnt-user-profile-link tnt-user-name">Jasmyne  Ray</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jray@oanow.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-04fcdcb6-c907-11e9-b037-db00aee371af" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=04fcdcb6-c907-11e9-b037-db00aee371af&amp;s=start_time&amp;sd=desc" data-subject="Jasmyne  Ray" data-description="Whenever Jasmyne  Ray posts new content, you'll get an email delivered to your inbox with a link." data-name="Jasmyne  Ray notification" data-author-id="04fcdcb6-c907-11e9-b037-db00aee371af" data-user-url="https://www.oanow.com/users/">
        <i class="fas tnt-star"></i> Follow Jasmyne  Ray
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.oanow.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.oanow.com/users/login/?referer_url=https%3A%2F%2Fwww.oanow.com%2Fnews%2Fauburn%2Fchick-fil-a-on-magnolia-says-bye-for-now%2Farticle_1f21e162-c99e-11e9-9549-7f4c8065b759.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://myaccount.OAnow.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.oanow.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.oanow.com%252Fnews%252Fauburn%252Fchick-fil-a-on-magnolia-says-bye-for-now%252Farticle_1f21e162-c99e-11e9-9549-7f4c8065b759.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/oanow/news/auburn" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/oanow/news/auburn" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-614981" class="tncms-block"><section id="block-614981" class="block emphasis-h3   " ><div id="html-asset-614981">
            <div class="html-content"><div style="display: table; width: calc(100% - 22px); padding: 10px; margin: 10px 0; border: 1px solid rgba(0,0,0,0.2); background-color: rgba(0,0,0,0.1); text-align: center;">
<img src="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/f6/ef6b60d8-b4dc-11e7-a0ba-574c25319116/59e8bbef83716.image.png"><br><h3>$3.95 a month: Get unlimited access to OANow.com so when news breaks, you know the facts.</h3> 
<p style="font-family: verdana !important;">Our award-winning team of journalists is at its best in covering news in East Alabama. For a limited time, get a digital subscription for just $3.95 a month.<br><a href="http://www.oanow.com/subscribe" style="font-weight:bold;">Sign up now at oanow.com/subscribe</a> </p>
</div></div>
        </div></section></div><div id="tncms-block-614945" class="tncms-block panel panel-body panel-default lotame"><section id="block-614945" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-614945 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-614945" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-614945" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.oanow.com/tncms/asset/editorial/1f21e162-c99e-11e9-9549-7f4c8065b759/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/oanow/news/auburn" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-506697" class="tncms-block"><section id="block-506697" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-506697 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-506697" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-506697" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-506697" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-506697" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/auburn/chick-fil-a-on-magnolia-says-bye-for-now/article_1f21e162-c99e-11e9-9549-7f4c8065b759.html">Chick-fil-A on Magnolia says bye; for now</a></li><li><a href="/news/local/opelika-police-searching-for-purse-theft-suspect/article_8df14238-c8de-11e9-9fd8-73ca5707f342.html">Opelika police searching for purse-theft suspect</a></li><li><a href="/obituaries/kirk-jr-mr-james-jimmie-g/article_4b4c1591-b1ad-5418-925f-2b92c0296840.html">Kirk Jr., Mr. James "Jimmie" G.</a></li><li><a href="/sports/college/auburn/football/auburn-football-depth-chart-tigers-announce-starters-before-oregon-game/article_81f11ed8-c8e6-11e9-a518-775f92baa191.html">AUBURN FOOTBALL DEPTH CHART: Tigers announce starters before Oregon game</a></li><li><a href="/news/crime_courts/two-arrested-in-connection-to-lake-martin-area-meth-lab/article_92894530-c86a-11e9-a69d-b79cec92bdea.html">Two arrested in connection to Lake Martin-area meth lab explosion</a></li><li><a href="/sports/college/auburn/football/plan-of-attack-unpacking-auburn-s-newly-set-depth-chart/article_c08f1dce-c996-11e9-b2c3-53c8de64175e.html">Plan of attack: Unpacking Auburn’s newly set depth chart ahead of Oregon showdown</a></li><li><a href="/sports/college/auburn/football/strategy-shift-auburn-defensive-coordinator-kevin-steele-moving-to-sideline/article_8f3f5f32-c909-11e9-9b35-13a51afdbe57.html">Strategy shift: Auburn defensive coordinator Kevin Steele moving to sideline this season</a></li><li><a href="/obituaries/henderson-jr-james-henry/article_783f006b-6e31-54d2-b5c6-baba12fe4a8a.html">Henderson, Jr., James Henry</a></li><li><a href="/obituaries/echols-jr-walter-june/article_320b52b8-123c-583b-9a3d-e57e8e5bb867.html">Echols, Jr., Walter "June"</a></li><li><a href="/news/trending/a-tesla-owner-in-texas-wanted-to-control-her-model/article_440f7c36-1bc3-51d6-8434-2c8a30c8ecce.html">A Tesla owner in Texas wanted to control her Model 3. So she implanted a valet key in her arm.</a></li></ul></div>
        
        
            <div id="images-506697" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/band-o-rama/image_99a4c884-c938-11e9-b625-d7ce0dc51ab0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Band-O-Rama 2019"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/9/9a/99a4c884-c938-11e9-b625-d7ce0dc51ab0/5d65e1e6727ce.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/auburn-orange/image_f0e3232a-bae7-11e9-ba64-e3963dbdec2b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Auburn Orange"
                        class="img-responsive lazyload full"
                        width="854"
                        height="854"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/0e/f0e3232a-bae7-11e9-ba64-e3963dbdec2b/5d4dde1a418f0.image.jpg?crop=854%2C854%2C212%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-506697" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video/sports/watch-behind-the-scenes-with-the-central-phenix-city-red/video_46d517b7-60a8-56e7-a13a-a3254ed7434a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="WATCH: Behind the scenes with the Central-Phenix City Red Devils"
                        class="img-responsive lazyload full"
                        width="240"
                        height="240"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/4/6d/46d517b7-60a8-56e7-a13a-a3254ed7434a/5d620d220f734.image.jpg?crop=240%2C240%2C94%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video/sports/auburn-football-coach-gus-malzahn-on-oregon/video_208f99c1-fa53-5862-a580-a7942d5e4837.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Auburn football coach Gus Malzahn on Oregon"
                        class="img-responsive lazyload full"
                        width="240"
                        height="240"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/2/08/208f99c1-fa53-5862-a580-a7942d5e4837/5d6590d47e76e.image.jpg?crop=240%2C240%2C40%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-506641" class="tncms-block"><section id="block-506641" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-506641 ">
        <div class="block-title-inner">
            <h2>
                
                Featured Businesses
                
            </h2>
        </div>
    </div></div>

    <div id="business-grid-506641" class="business-cards card-grid card-grid-multi card-slideshow  card-bg-color">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-2abfa76c-6569-5e59-96a7-86552ce09de6" class="clearfix card business power  has-image" data-bizid="2abfa76c-6569-5e59-96a7-86552ce09de6">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/findlocal/special-arrangements/business_1106913355.html" >
                    <div class="media-preview-2abfa76c-6569-5e59-96a7-86552ce09de6 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Special Arrangements"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/business/2/ab/2abfa76c-6569-5e59-96a7-86552ce09de6/580a7fe370727.preview-300.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/business/2/ab/2abfa76c-6569-5e59-96a7-86552ce09de6/580a7fe370727.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findlocal/special-arrangements/business_1106913355.html" class="tnt-asset-link">
        

        
            Special Arrangements</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2201%20Enterprise%20Dr%2BOpelika%2BAL%2B36801">
                                        2201 Enterprise Dr, Opelika, AL 36801
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:334-737-2995">
                                    
                                    334-737-2995
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/204952409540925" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Special Arrangements's website" href="http://WWW.SPECIALARRANGEMENTS.COM" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-efbadc7b-5a1c-57df-afd2-89d10c218aed" class="clearfix card business power  has-image" data-bizid="efbadc7b-5a1c-57df-afd2-89d10c218aed">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/findlocal/agriculture/agricultural_crops_services/ornamental_nursery_products/matthew-jody-s-tree-service/business_1142200206.html" >
                    <div class="media-preview-efbadc7b-5a1c-57df-afd2-89d10c218aed media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Matthew &amp; Jody's Tree Service"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="77"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/business/e/fb/efbadc7b-5a1c-57df-afd2-89d10c218aed/5592c920527eb.preview-300.jpg?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/business/e/fb/efbadc7b-5a1c-57df-afd2-89d10c218aed/5592c920527eb.preview-300.jpg?resize=300%2C77 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findlocal/agriculture/agricultural_crops_services/ornamental_nursery_products/matthew-jody-s-tree-service/business_1142200206.html" class="tnt-asset-link">
        

        
            Matthew & Jody's Tree Service</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BOpelika%2BAL%2B36801">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:334-524-2875">
                                    
                                    334-524-2875
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-d987eccf-481f-5613-9145-862bf148825a" class="clearfix card business power  has-image" data-bizid="d987eccf-481f-5613-9145-862bf148825a">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/findlocal/owhatadealnow-com/business_4000007176.html" >
                    <div class="media-preview-d987eccf-481f-5613-9145-862bf148825a media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="OWhatADealNow.com"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/business/d/98/d987eccf-481f-5613-9145-862bf148825a/580a806093727.preview-300.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/business/d/98/d987eccf-481f-5613-9145-862bf148825a/580a806093727.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findlocal/owhatadealnow-com/business_4000007176.html" class="tnt-asset-link">
        

        
            OWhatADealNow.com</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2B%2B%2B36804">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:334-749-6271">
                                    
                                    334-749-6271
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/403888503039337" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com//OWhatADealNow" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="OWhatADealNow.com's website" href="http://www.OWhatADealNow.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-7232b3e2-9a19-55e8-b8cb-a1b37c39e421" class="clearfix card business power  has-image" data-bizid="7232b3e2-9a19-55e8-b8cb-a1b37c39e421">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/findlocal/opelika-auburn-news/business_4000006819.html" >
                    <div class="media-preview-7232b3e2-9a19-55e8-b8cb-a1b37c39e421 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Opelika-Auburn News"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/business/7/23/7232b3e2-9a19-55e8-b8cb-a1b37c39e421/580a846876505.preview-300.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/business/7/23/7232b3e2-9a19-55e8-b8cb-a1b37c39e421/580a846876505.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findlocal/opelika-auburn-news/business_4000006819.html" class="tnt-asset-link">
        

        
            Opelika-Auburn News</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2901%20Society%20Hill%20Rd%2BOpelika%2BAL%2B36804">
                                        2901 Society Hill Rd, Opelika, AL 36804
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:334-749-6271">
                                    
                                    334-749-6271
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/77467822260" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/oanow" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Opelika-Auburn News's website" href="http://www.oanow.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Opelika-Auburn News's events" href="/calendar/search/?business=7232b3e2-9a19-55e8-b8cb-a1b37c39e421&t=event">
                            <i class="far tnt-calendar-alt tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Events</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-baa8b337-0e16-5a04-adbd-55e3571a71a0" class="clearfix card business power  has-image" data-bizid="baa8b337-0e16-5a04-adbd-55e3571a71a0">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/findlocal/best-tire-auto/business_1106354072.html" >
                    <div class="media-preview-baa8b337-0e16-5a04-adbd-55e3571a71a0 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Best Tire &amp; Auto"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/business/b/aa/baa8b337-0e16-5a04-adbd-55e3571a71a0/580a7207b5193.preview-300.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/business/b/aa/baa8b337-0e16-5a04-adbd-55e3571a71a0/580a7207b5193.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findlocal/best-tire-auto/business_1106354072.html" class="tnt-asset-link">
        

        
            Best Tire & Auto</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1646%20S%20College%20St%2BAuburn%2BAL%2B36830">
                                        1646 S College St, Auburn, AL 36830
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:334-321-0790">
                                    
                                    334-321-0790
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/100000065645243" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Best Tire &amp; Auto's website" href="http://www.besttireauto.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-1c5651a8-3284-585b-8d5d-971f5c7e7684" class="clearfix card business power  has-image" data-bizid="1c5651a8-3284-585b-8d5d-971f5c7e7684">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/findlocal/king-ford-lincoln-service-dept-genuine-ford-lincoln-parts-al/business_4000067522.html" >
                    <div class="media-preview-1c5651a8-3284-585b-8d5d-971f5c7e7684 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="King Ford Lincoln Service Dept | Genuine Ford &amp; Lincoln Parts | AL"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/business/1/c5/1c5651a8-3284-585b-8d5d-971f5c7e7684/587ea0022c766.preview-300.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/business/1/c5/1c5651a8-3284-585b-8d5d-971f5c7e7684/587ea0022c766.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findlocal/king-ford-lincoln-service-dept-genuine-ford-lincoln-parts-al/business_4000067522.html" class="tnt-asset-link">
        

        
            King Ford Lincoln Service Dept | Genuine Ford & Lincoln Parts | AL</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//615%20Fob%20James%20Dr%2BValley%2BAL%2B36854">
                                        615 Fob James Dr, Valley, AL 36854
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:888-301-4458">
                                    
                                    888-301-4458
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/118430394844813" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://www.youtube.com/fmuc0083000.mp4" title="Youtube" target="_blank" rel="noopener" class="yt">
                    
                        <i class="fab tnt-youtube"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="King Ford Lincoln Service Dept | Genuine Ford &amp; Lincoln Parts | AL's website" href="http://kingwillsaveumoney.com/Service.aspx" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-7dfaf4d5-f546-5113-80d7-deac8721b83f" class="clearfix card business power  has-image" data-bizid="7dfaf4d5-f546-5113-80d7-deac8721b83f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/findlocal/hearing-professionals-of-al-hearing-aids-testing-auburn-al/business_1147096445.html" >
                    <div class="media-preview-7dfaf4d5-f546-5113-80d7-deac8721b83f media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Hearing Professionals of AL | Hearing Aids &amp; Testing | Auburn AL"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/business/7/df/7dfaf4d5-f546-5113-80d7-deac8721b83f/580a77110cf5a.preview-300.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/business/7/df/7dfaf4d5-f546-5113-80d7-deac8721b83f/580a77110cf5a.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findlocal/hearing-professionals-of-al-hearing-aids-testing-auburn-al/business_1147096445.html" class="tnt-asset-link">
        

        
            Hearing Professionals of AL | Hearing Aids & Testing | Auburn AL</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2415%20Moore%27s%20Mill%20Rd%2C%20Ste%20225%2BAuburn%2BAL%2B36830">
                                        2415 Moore's Mill Rd, Ste 225, Auburn, AL 36830
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:334-521-7501">
                                    
                                    334-521-7501
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/792845810736734" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Hearing Professionals of AL | Hearing Aids &amp; Testing | Auburn AL's website" href="http://www.hpoal.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/findlocal/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_506641 = $('#block-506641 .owl-carousel');

                card_carousel_506641.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_506641);
                    });
                

                card_carousel_506641.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-506641 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_506641.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_506641);
                });

                // bind next click
                $('#block-506641 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_506641.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_506641);
                });

                // bind dragged
                card_carousel_506641.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_506641);
                });

                // bind translated
                card_carousel_506641.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_506641);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/oanow/news/auburn" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-514728" class="tncms-block"><title>Subscribe to the oanow.com Email Alerts</title><div id="header" style="width:300px;">
    <div id="centered" style="margin: 0 auto; width:300px;">
    
<legend>Newsletter Signup</legend>
<form action="https://bhmedia.whatcounts.com/bin/listctrl" method="POST">
<fieldset>
<input type="hidden" name="multiadd" value="1"><input type="checkbox" checked name="slid_1" value="6700EAF45F07D38EA1E9B4CBCB089B86">Daily News &amp; Sports Newsletter<br><input type="checkbox" checked name="slid_2" value="6700EAF45F07D38EDE7A6B698E4F4E10">Daily AU Sports Headlines<br><input type="checkbox" checked name="slid_3" value="6700EAF45F07D38E65940387751D6F32">Breaking News Alerts<br><input type="checkbox" checked name="slid_4" value="6700EAF45F07D38E172D7E766368DA03">Promotions<br><input type="checkbox" checked name="slid_5" value="6700EAF45F07D38E1ED8F1B60D178766">Jobs Newsletter &amp; Alerts<br><input type="checkbox" checked name="slid_6" value="6700EAF45F07D38E4C3456B18D0A06CC">O What A Deal Now<br><input type="checkbox" checked name="slid_7" value="6700EAF45F07D38EE2469BC70B5ED079">OANOW Sunday Preview
	<input type="hidden" name="cmd" value="subscribe"><input type="hidden" name="goto" value=""><input type="hidden" name="errors_to" value="">
</fieldset>
<br><fieldset>
<legend>Your Information</legend>
<table>
<tr>
<td style="text-align:right;">Email:</td>
			<td><input type="email" id="email" name="email" required size="20"></td>
		</tr>
<tr>
<td style="text-align:right;">First:</td>
			<td><input type="text" id="first" name="first" size="20"></td>
		</tr>
<tr>
<td style="text-align:right;">Last:</td>
			<td><input type="text" id="last" name="last" size="20"></td>
		</tr>
<tr>
<td style="text-align:right;">Postal Code:</td>
			<td><input type="text" pattern="[0-9]{5}" title="Five Digit Zip Code" id="zip" name="zip" size="20"></td>
		</tr>
<tr>
<td style="text-align:right;">Birthday:</td>
			<td><input type="date" id="custom_birthdate" name="custom_birthdate" size="20"></td>
		</tr>
<tr>
<td> </td>
			<td>
				<input type="hidden" id="format_html" name="format" value="html"><input type="submit" value="Subscribe">
</td>
		</tr>
</table>
</fieldset>
<input type="hidden" name="custom_source" value="Right Hand Rail"><br>
</form>
</div>
</div></div><div id="tncms-block-513699" class="tncms-block"><section id="block-513699" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-513699 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-641ac96e-d573-5954-9218-513cd4a596c5" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-641ac96e-d573-5954-9218-513cd4a596c5 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/opelika-auburn-news/edition_641ac96e-d573-5954-9218-513cd4a596c5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Opelika-Auburn News"
                        class="img-responsive lazyload full"
                        width="600"
                        height="1145"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/eedition/b/c9/bc9e6941-858c-5bf3-88d8-54d0509e4631/5d65ffd2f3b23.preview-600.jpg?resize=200%2C382 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/eedition/b/c9/bc9e6941-858c-5bf3-88d8-54d0509e4631/5d65ffd2f3b23.preview-600.jpg?resize=300%2C573 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/eedition/b/c9/bc9e6941-858c-5bf3-88d8-54d0509e4631/5d65ffd2f3b23.preview-600.jpg?resize=400%2C763 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/eedition/b/c9/bc9e6941-858c-5bf3-88d8-54d0509e4631/5d65ffd2f3b23.preview-600.jpg?resize=540%2C1031 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/eedition/b/c9/bc9e6941-858c-5bf3-88d8-54d0509e4631/5d65ffd2f3b23.preview-600.jpg?resize=600%2C1145 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/opelika-auburn-news/edition_641ac96e-d573-5954-9218-513cd4a596c5.html" class="tnt-asset-link">
        

        
            Opelika-Auburn News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    
        <ul class="list-inline block-links pos-flow ">
            
                
                    <li><a href="/eedition" class="">Access the e-Edition</a></li>
                
                    <li><a href="/subscriber_services/subscriptions/" class="">Purchase a Subscription</a></li>
                
            
            
        </ul></ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-506648" class="tncms-block"><section id="block-506648" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/users/admin/calendar/event/" class="">Submit an Event</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-506648 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar of Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
        <ul class="card event-list">
        
	        <li id="card-event-list-bd14d5f6-b926-11e9-87c0-5cb9017bdf48" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/itty-bitty-auburn/event_bd14d5f6-b926-11e9-87c0-5cb9017bdf48.html" class="tnt-asset-link">
        

        
            Itty Bitty Auburn</a></h4>
	                    </div>
	                    <div class="event-date">
	                        
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2019-08-28T10:20:00-05:00">
            Wed, Aug 28, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-bd14d5f6-b926-11e9-87c0-5cb9017bdf48" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/itty-bitty-auburn/event_bd14d5f6-b926-11e9-87c0-5cb9017bdf48.html" class="tnt-asset-link">
        

        
            Itty Bitty Auburn</a></h4>
	                    </div>
	                    <div class="event-date">
	                        
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2019-08-29T10:20:00-05:00">
            Thu, Aug 29, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-bd14d5f6-b926-11e9-87c0-5cb9017bdf48" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">30</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/itty-bitty-auburn/event_bd14d5f6-b926-11e9-87c0-5cb9017bdf48.html" class="tnt-asset-link">
        

        
            Itty Bitty Auburn</a></h4>
	                    </div>
	                    <div class="event-date">
	                        
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2019-08-30T10:20:00-05:00">
            Fri, Aug 30, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-853295d6-b928-11e9-8f54-43fb95029882" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/end-of-summer-party/event_853295d6-b928-11e9-8f54-43fb95029882.html" class="tnt-asset-link">
        

        
            End of Summer Party</a></h4>
	                    </div>
	                    <div class="event-date">
	                        
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2019-09-02T08:00:00-05:00">
            Mon, Sep 2, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            <i class="fas tnt-map-marker-alt"></i>
	                            
	                                Samford Pool
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f945c5ac-b9ea-11e9-b907-4b62a02d6219" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/read-alabama---dr-bill-deutsch/event_f945c5ac-b9ea-11e9-b907-4b62a02d6219.html" class="tnt-asset-link">
        

        
            Read Alabama 200 - Dr. Bill Deutsch</a></h4>
	                    </div>
	                    <div class="event-date">
	                        
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2019-09-03T16:00:00-05:00">
            Tue, Sep 3, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            <i class="fas tnt-map-marker-alt"></i>
	                            
	                                Auburn Public Library Conference Room
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
            </div>
        </div>
    </section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/oanow/news/auburn" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-687916" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/oanow/news/auburn" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-687916" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.oanow.com/tncms/search/mlt/?origin=1f21e162-c99e-11e9-9549-7f4c8065b759&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/oanow/news/auburn" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/oanow/news/auburn" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/oanow/news/auburn" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-506765" class="tncms-block"><section id="block-506765" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-506765 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/gallery/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mobile-apps"  href="/site/mobileapps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-506688" class="tncms-block"><section id="block-506688" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-506688 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contactus" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="https://myaccount.oanow.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" >
                    <span class="nav-label">Photo Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-oa-reward"  href="/oarewards/info" >
                    <span class="nav-label">OA Reward$</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    
    <div id="footer-col-three" class="col-md-4 col-sm-4">
      <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-506766" class="tncms-block"><section id="block-506766" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-506766 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-506770" class="tncms-block padding-bottom"><section id="block-506770" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/0c1d6250-8660-11e6-bf40-5b1928742531.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/0c1d6250-8660-11e6-bf40-5b1928742531.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-506767" class="tncms-block"><section id="block-506767" class="block emphasis-h4   " ><address>
    <strong>oanow.com</strong><br>
    2901 Society Hill Road<br>
    Opelika, AL  36804
    <br>
    
        <strong>Phone:</strong> 334-749-6271<br>
        <strong>Email:</strong> <a href="mailto:webmaster@oanow.com">webmaster@oanow.com</a><br>
    
</address></section></div><div id="tncms-block-506775" class="tncms-block padding-bottom"><div class="follow-links-506775 default">
    
    <section id="block-506775" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/oanow/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/oanow/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/oanow/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.oanow.com",
  "sameAs" : ["https://www.facebook.com/oanow/","https://twitter.com/oanow/","https://www.instagram.com/oanow/"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
    <!-- code here -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-524583" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #666666 !important; font-size: 9pt !important; font-family: 'Open Sans', sans-serif !important;}
    div.bh-custom-footer > span > a {color: #666666 !important;}
</style>
<div class="bh-custom-footer">
    <span>
    OANow.com, Opelika, AL &copy;2019 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6892.add('act', dmpData);
	_cc6892.bcp();
});
    </script>
    
    <!-- Per BMT-6423 by RMD -->
    

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.oanow.com' + obj.url;
                            var urlref = 'https://www.oanow.com/news/auburn/chick-fil-a-on-magnolia-says-bye-for-now/article_1f21e162-c99e-11e9-9549-7f4c8065b759.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="oanow.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_506777 = $('#user-controls-506777 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_506777.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_506777.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_506776 = $('#user-controls-506776 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_506776.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_506776.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ __tnt.dmp.audiencesModify('nonsubscriber', 'subscriber', __tnt.user.services);
        function getAudiences(aAudiences) {
            for(var nIdx = 0; nIdx < aAudiences.length; nIdx++) {
               aAudiences[nIdx] = aAudiences[nIdx].replace('keyword:', '');
            }
            $("[data-dmp-show], [data-dmp-hide]").each(function() {
                var showAudiences = $(this).data("dmp-show");
                var hideAudiences = $(this).data("dmp-hide");
                var bShow = (  __tnt.compareArray(showAudiences, aAudiences) === true || __tnt.compareArray(hideAudiences, aAudiences) === false);
                if (bShow) $(this).removeClass("hidden");
            });
        }(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(getAudiences); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1566453859"></script></body>
</html>